cancel
Showing results for 
Search instead for 
Did you mean: 

ROG Maximus XIII Hero - more memory issues - am I alone?

McIrish
Level 7
I have had nothing but trouble with this motherboard, well, actually two motherboards. The first one I got was defective and the memory voltage would not change, even when changed via XMP or manually in the bios. I got a replacement board and it was working for a couple months and then I started getting BSOD often.

The memory I bought is on the QVL list on both G. Skill and ASUS web sites: F4-3200C16D-64GVK - It's a 64GB kit with (2) 32GB sticks. It's on the QVL IF the CPU is a 11900K (which mine is). The memory timing is: CL16-18-18-38 1.35V

After getting the BSOD, I got an RMA and put in the replacement last night. It didn't boot. It got stuck at 55 (memory not installed). I wiped the bios and I put in only one stick at a time and finally got it to boot with both sticks. It passed a Memtest with the bios set to Auto. Once I turned on XMP1 or XMP2, it would either not boot (2A - memory initialization) or sometimes 55. Twice, I got it to boot and was able to run Memtest. It failed.

So the question is - is it possible that memory is on the QVL and still NOT WORK? I'm so frustrated. I can throw in some old memory (4x8GB) and it runs fine, although slower than I would hope. Amm I just plagued with bad luck on this build or is it possible the memory that should work, simply won't. I don't know what G. Skill will do. I can not longer return it to Amazon as I bought it in November. I've literally been messing with it since then. I did get a couple months where it worked but then the BSOD came back. Replacement memory appears no better.

Thanks for the help.
550 Views
10 REPLIES 10

McIrish
Level 7
I put this memory in another computer with the same mobo and CPU. Exact same results. The memory should not be on the QVL.
Anyone know a manual tweak I could do in bios to get it working? I'm unable to return it for a refund. I tried too long to make it work. I should have sent it back right away, but I figured I could make it work. I was wrong.

Saltgrass
Level 12
When the motherboards first came out, some folks were having problems with 64 GBs of memory, I can't remember how many DIMMs. I am currently running mine with 4 x 8 GB at 4000.

You might mention the Bios version you are currently running.
Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

I'm running the latest bios 1402. i've also tried three other bios versions. G Skill support said it should work. It doesn't. With XMP enabled, memtest fails very soon. They now asked me to dial back the speed to under 3000, so I set it to 2933 and I'm running memtest again.

At least I'm not crazy. Two computers with the same motherboard act the same with this memory. No matter what G Skill says, it has to be some incompatibility with the memory. Maybe I should get (2) 16GB sticks to try. I just hate wasting more money.

Nate152
Moderator
Hi McIrish,

It's possible the IMC on your cpu is a little on the weak side.

You can try raising some voltages to see if it will stabilize.

Dram voltage: 1.40v - 1.45v - 1.50v (maximum)
CPU VCCIO voltage - 1.25v
CPU System Agent voltage - 1.25v -1.30v

I'm on older Maximus IX Code, I'm not sure if the settings have changed on your newer board but the settings above should help stabilize your ram.

Hi nate,
I did increase the dram voltage to 1.45 temporarily and it did not cure it.

I just set CPU VCCIO = 1.15V
CPU VCCSA = 1.2

Running memtest again

Nate152
Moderator
All right,

Keep 1.45v Dram voltage.

If it fails again, raise both cpu vccio voltage and cpu system agent voltage to 1.25v.

Keep us updated.

Sorry for the delay.
One stick only, 3200 = failed

next test: one stick in A2
Dram V = 1.45
CPU VCCIO = 1.25
CPU VCCSA = 1.25

This also failed. I don’t think it’s safe to push the voltages any higher.
maybe I just run this memory at 2933 or buy different memory.

What's better:
Lower CL
Higher speed

I see a lot of the memory for this motherboard has much higher latency, but it works. I've got some Crucial CT16G4DFRA32A memory with CL22. It is detected correctly and no XMP is needed. But, I imagine the difference between CL16 and CL22 is going to be pretty noticeable.

Nate152
Moderator
For gaming, higher speed generally shows better results.

I'm not sure what's happening but you should easily be able to run one stick at 3200MHz.

What I will suggest next is resetting to defaults and entering the Voltage, Frequency and Primary Timings manually.

Enter the bios and reset to defaults (F5) and set...

Dram Frequency - 3200MHz
Dram voltage - 1.45v
CPU Sytem Agent voltage - 1.25v
CPU VCCIO voltage - 1.25v

Dram Timing Control - At the very top, enter the primary timings

16
18
38
Command Rate - 2T or 2N

F10 and Enter to save and exit.

How does it go setting the ram manually?

I think I found the problem. All my tests were with both sticks in the computer. When I went to test with a single stick, I picked the defective one. I must have got confused, but I did end up putting a piece of tape on one so I could tell which was which. One of the sticks passes memtest even at 1.35V and 3200. The other stick will not pass memtest unless the voltage is 1.4V and the speed is dialed back to 1933.

Time for another RMA