Showing results for 
Search instead for 
Did you mean: 

ROG ASUS Z490-I Strix has issues!

Level 7
System only stable with one DIMM installed, doesn't matter which RAM stick I use and doesn't matter which slot I use.
System unstable at XMP speeds, no matter how much I try to play with the BIOS settings. Have tried replacing RAM and PSU.

10700k, win10 64 bit, corsair RM 850x

A bunch of other people have experienced the same issue, and the only fix is to buy a different brand motherboard:

Hoping I can get attention from someone from ASUS here! Asus support has been very unhelpful!
Help please!
123 REPLIES 123

Level 8
There's something new.
I've tested the last firmware 2403 pretending to :
1. improve system performance and compatibility
2. improve system stability
3. improve DRAM compatibility
Well, just after updated it : I was unable to boot and I got a yellow/orange light on the motherboard : this error led code means there is a problem with RAM. Then my computer endlessly boots, and shuts down. It's a bootloop and I was stucked !
Panic time ! Because I wonder how will I do to solve this ? With this boot loop I don't even get the POST message... nothing.
I tried to put another couple de RAM from another computer, same thing...
I remembered the USB FLASHBACK on the mobo panel ! I've downloaded the previous safe version of the firmware 2201 ans installed it on the appropriate USB FLBK port. Then I kept the button pressed for 3 seconds (as described on the manual) and that way the flash process began. I was able to roll back to my previous firmware.
Conclusion : this firmware, instead of "improving" compatibility, is just DECREASING it !
Well, not really surprised from ASUS... as they release every time unfinished mobos with a lot of problems.
My next mobo will sure not be an Asus one... No more...
I wanted to share my experience here, maybe it will be beneficial to some in the same situation as me...

Level 7
Man, I really wish I'd found this thread before I got this board for a friend's comet lake build. Trying to run 2x32GB sticks on it is impossible, even at stock settings (2133Mhz). XMP obviously doesn't work. Its the two sticks that cause problems for this board, based on my testing. Its honestly sad that Asus hasn't dealt with this more professionally, since it is apparently a widespread issue.

How long of a turnaround time should I expect if I were to send the board in for RMA?

Level 7

I to have the same issue I am Running G.Skill TridentZ RGB 2x 32g 3600 Sticks but can only use one and the same as you 1 stick either slot but not 2 have tried a set of Dominator 16g 2x 8g 3200 and a set of vengeance standard stuff 16g kit of 2x 8g and the usage problem is the same across the board I have latest BIOS flash as well PLEASE ASUS I KNOW THIS IS SOMETHING YOU CAN DO The ITX gaming community needs a win on this one 🙂 

Level 10

i know how you guys feel , same dilema with some z490 with the l225-V network intel no only affect asus all brand use this nic




they release an intel 1225-v (3) revision 3 or kind of firmware update , well resumen when i buy my ROG MAXIMUS XII FORMULA z490 and i9 10900k i buy very late when intel gen 11 already release and i get revision 3 , however my motherboard have two internet connection plus wifi the other Marvel 10Gbps NIC , but i dont have to use the marvel because my intel l225-v never has problem , my motherboard price tag is 500 bucks so should be primium products with almost no headache