Showing results for 
Search instead for 
Did you mean: 

ROG ASUS Z490-I Strix has issues!

Level 7
System only stable with one DIMM installed, doesn't matter which RAM stick I use and doesn't matter which slot I use.
System unstable at XMP speeds, no matter how much I try to play with the BIOS settings. Have tried replacing RAM and PSU.

10700k, win10 64 bit, corsair RM 850x

A bunch of other people have experienced the same issue, and the only fix is to buy a different brand motherboard:

Hoping I can get attention from someone from ASUS here! Asus support has been very unhelpful!
Help please!
126 REPLIES 126

samuel.reamer wrote:
@umdogan I understand your frustration, I'm frustrated too. I've found that 0703_specil (XMP Disabled/Auto) is more stable (still freezes) than 0607, but is unusable with XMP I, II, or Manual. That said, I did get an email from ASUS support that say their, "RD team is reviewing and further updates should be available within the next 24 business hours." So hopefully we'll hear something on Monday.

Thank you for the info. Just got another hard freeze while browsing using bios 0703_specil and it made me check on this thread. I don't know if that's a coincidence but it seems to me that its generally happening on light load.

Hope a fix is on its way.

Hi guys, just about given up.

Did advance replacement RMA through ASUS customer support and they sent me an A16 board (??), which I assume is a new version?

It still freezes and is unstable with XMP enabled or anything above ~2600Mhz even with loosened timings. Such a headache. :(((

Let me know what you guys think.

@corneliusV1999 Sorry to hear that. Could you please check your System Agent Voltage? (you can use BIOS or HWiNFO64 on Windows).

I'm at a point of repeating myself but I think the problem here is with SA and VCCIO voltage choices of Asus. SA voltage on my board stays at 1.504V when using XMP (which is extremely high! should be around 1V). This 'bug' is also mentioned in this review repeatedly:

I think Asus is aware of this problem since Auto Voltage Cap feature just arrived with 0901 BIOS but somehow they can't do anything definitive about it.

With new build I set the auto max slightly above what I had been running at (about 1.25 and 1.2), but still end up getting hard freezes at max XMP setting (3600 CL16). Haven't tried dialing back yet since they've haven't been showing up regularly enough, usually just when I step away from the PC. Interestingly, they do seem to happen when I am away from the computer, which might be from some sleep state or something.

I think this link is useful for you:

the current MCE status readsback enabled or disabled? if enabled would manually setting mce to disabled help?

Level 7
For me, MCE was set to Auto. Changed to disabled and still freezing with XMP I or II.

Level 7
No idea if it is of any consequence, but since updating to 0703 when the freeze occurs there is a very loud static buzzing sound that wasn't present before.

are u guys on the igpu by any chance or using discrete graphics?

Shamino wrote:
are u guys on the igpu by any chance or using discrete graphics?

I'm using discrete graphics Sapphire Pulse RX 5600 XT to be exact.