Showing results for 
Search instead for 
Did you mean: 

ROG ASUS Z490-I Strix has issues!

Level 7
System only stable with one DIMM installed, doesn't matter which RAM stick I use and doesn't matter which slot I use.
System unstable at XMP speeds, no matter how much I try to play with the BIOS settings. Have tried replacing RAM and PSU.

10700k, win10 64 bit, corsair RM 850x

A bunch of other people have experienced the same issue, and the only fix is to buy a different brand motherboard:

Hoping I can get attention from someone from ASUS here! Asus support has been very unhelpful!
Help please!
126 REPLIES 126

Level 7
Yep. Lets hope this gets fixed via BIOS update. Cannot run XMP1 or 2 with GSkill Ripjaws 32gb. Freezes and reboots multiple times a day regardless of use. I haven't had a critical error in Event Viewer since moving the memory back to stock.

I really don't want to remove the board from my NZXT H1.

I am running 2x16gb Corsair rgb at 3200mhz using xmp with no issues. Maybe its just a issue with G.Skill ram


Shamino wrote:
if 0703 doesnt help , try this:

Neither 0703 nor this one fix my issue. I can boot into windows just fine, but once I set the ram at the rated speed (using XMP), the computer is unstable and can't pass a stress. Thank you for trying to help though! You're the first person ASUS to actually address this problem!
I hope it gets sorted out soon.
What do you think is causing it?

Shamino wrote:
if 0703 doesnt help , try this:

I can run 32 gig, 2X16 but have to run them at 3200. TEH thinking of the Engineers is quite good and innovative, but their follow-through is terrible. THey have no Idea how to implement their edeas in the real world. ASUS CS is the worse. I thought MalwareBytes was bad but these guys lie and tell you stuff they know nothing about. I asked about why it wasn't letting me adjust the vccio and even after he assured he really knew the BIOS on my Z490e all he could say was "We don't recommend doing that". Why the heck even make these setting in the BIOS if they don't want you to use them. I did figure it out that ASUS engineers ' changed canoes in the middle of the stream from using the drop-down windows to +/- leys to make the adjustments. I even wrote the CEO's office ( just another cubicle) to get help and they tried to tell me all kinds of things about my RMA on My Z390e MoBo first saying it never arrived, but FedEx had a signature and Satellite tracking on the delivery truck. Then he claimed I sent to the wrong address, which they supplied the shipping label, then said it was damaged, but no photos of the damage or description of said damage, so I told them why not have documentation like I did when I worked CS desk? Then he said well if we see damage on a shipped box we reject it. SO that implies I shipped a damaged item in a good box. Funny I showed it to the FedEx guy to prove it was intact, in pristine condition and he double boxed it to assure safe delivery. They were only trying their lil hearts out to find some reason to void my warranty. After 2 weeks of arguing they will be replacing my MoBo with someone else's junker that has probably been ridden hard and put away wet.
ASUS NEVER AGAIN. Unless ASUS can format a MUCH better Business plan.

Level 7
Same here, I've tried 0703 and 0703_special. Same issue.

samuel.reamer wrote:
Same here, I've tried 0703 and 0703_special. Same issue.

Same here. Playing with multiple settings in BIOS also does not help

Hi. I have the same hard freezing problem. It's happening randomly. And since you can't guess when it's gonna freeze you can't rely on it and do work related things as it might go unsaved any moment. So for me, my computer is unusable since I've got this MB a month ago.

I've tested my memory kit (GSKILL 2x8GB 3600C16D) with memtest for 8+ hours and it gave no errors.
I've tried another DDR4 kit and that didn't help.
I've tried with one stick at a time and that didn't help.
I've checked memory.dump which led me to my gpu (Sapphire RX 5600 XT) as it was saying video tdr failure (116). But trying the gpu in another system also gave no error.

I'm on bios 0607. Looking for solutions...

Level 7
@umdogan I understand your frustration, I'm frustrated too. I've found that 0703_specil (XMP Disabled/Auto) is more stable (still freezes) than 0607, but is unusable with XMP I, II, or Manual. That said, I did get an email from ASUS support that say their, "RD team is reviewing and further updates should be available within the next 24 business hours." So hopefully we'll hear something on Monday.