Showing results for 
Search instead for 
Did you mean: 

Motherboard Lights not working + any headers

Level 7

Hi, I need help fixing issue with my motherboard lights. I believe it was an armoury crate update problem with my ROG Maximus 13 Extreme. Around March 6 the lights stopped working on my whole pc, which also caused none of my aura sync products to be recognised in AC (says there is no devices when there is plenty of devices connected). After multiple hurdles and eventually two windows clean installs, i installed AC and everything but my motherboard synced and worked perfectly fine. I have literally every type of aura sync product and they all worked but my motherboard didnt. Soon as I updated my motherboard in AC the system is like it was before the clean windows install, no lights on motherboard and all other devices not detected and not controllable in AC. I have turned the motherboard lights setting in bios to every option over and over and nothing fixes it. It really does seem like it is an armoury crate problem that causes my motherboard to screw the whole system lighting in AC. However I'm also worried that my motherboard lighting might be permanently damaged from it given it has never worked since. If it is an AC problem could I have help from ASUS please.