cancel
Showing results for 
Search instead for 
Did you mean: 

Maximus Hero XIII 10.07 / Bug Intel VMX enable

meulemann
Level 7
Hi,

it seems to be a bug - if i enable Intel VMX, BLCK is only 13,1MHZ, my i9 11900K only gets max. 700MHZ

If I disable Intel VMX in Bios everything is o.k. an the CPU speeds up to 5,3GhZ. I tried to isolate step by step by switching BIOS-Option on/off and isolated the problem. the problem only exists if switching Intel VMX enabled.

Any ideas? Hope for some help!
2,340 Views
6 REPLIES 6

Zeroed85
Level 8
Are you using Windows 11 with Core Isolation enabled? There are some issues reading parts of the CPU with Win 11 and Core Isolation enabled. I didn't think it was an issue with Intel 11th Gen proc and more Intel 10th Gen.

meulemann
Level 7
I have to find out, what Core Isolation means - I can't remember that I switched it on or where to switch on/off.

meulemann
Level 7
I asked Google.

With tipping "Core Isolation" - in german "Kernisolierung" - in Start: Windows opens Defender, but the page for that doesn't exist (infobox) (Windows RP 22000.194). Core isolation is only available with VMX enabled.

If I run AIDA, benchmark is significant lower than version of BIOS/VMX disabled, but not als low as i would inspect with 1/8th (13,1 instead of 100) of Frontsidebus clock. It is still much better than my old i7 7K00K.

Zeroed85
Level 8
I think you have Core Isolation enabled. It's an issue with Windows 11 and Core Isolation that is not letting software read the CPU/motherboard correctly. Microsoft need to fix this on their end. Look at my 10900K in HWiNFO:

90074

Core Isolation is in Windows Defender/Device Security. However toggling off Memory Integrity does not work or is broken. You need to disable VMX in the BIOS.

90075

meulemann
Level 7
In my case it cannot be Core Isolation, because it is not there... I have to enable VMX to get Core Isolation in Win11.

90077

EDIT: Sorry, you are right. The problem is gone when disabling VMX as you write.

It's a bug in windows? It's a bug in BIOS? Hopefully it will be fixed soon because Core Isolation and Hyper-V (!) should work!

meulemann wrote:
In my case it cannot be Core Isolation, because it is not there... I have to enable VMX to get Core Isolation in Win11.

90077

EDIT: Sorry, you are right. The problem is gone when disabling VMX as you write.

It's a bug in windows? It's a bug in BIOS? Hopefully it will be fixed soon because Core Isolation and Hyper-V (!) should work!


Yes it's a problem with VMX in Windows 11. I think Microsoft need to fix it on their side...