cancel
Showing results for 
Search instead for 
Did you mean: 

Hero XIII rare random restarts

proxiangel
Level 7
Hello,
my setup is Asus Hero XIII bios 0902, 10900KF, 2x32GB@3600 Crucial (tested with 2x16@3000 corsair and 2x8@4000 patriot still same results), RTX 3080 FE, AX1200i PSU. Corsair H150i AIO. Windows 10 21H1. 2 monitors one is 1440p@144Hz/display port and the other 1080p@60Hz/HDMI.

Have the MB since March, I face a very nasty and not reproduceable problem of random restarts. Nothing meaningful in the event viewer. The screen goes black, then 5-10 seconds later the PC just restarts. And usually when it does it there is no load at all, watching youtube or twitch.

Tested each of the memory kits I have with multiple programs, no issues what so ever. Long gaming sessions lasting hours, no issues. Tested with many 3d benchmarks, no issues and the results are as expected.

The random restarts appear rare, could be once a week, could be once per 2-3 months.

so far I was with nvidia drivers 471.11 but yesterday after the problem appeared again, I upgraded to 496.49. Next thing will be to supply power to the 2nd CPU 8 pin connector (so far I'm using only one).

Any ideas what it could be? The fact that it happens on no load at all and is so random, rare and not reproduceable makes me feel hopeless.
1,028 Views
3 REPLIES 3

kubr0
Level 7
hey,

thats really weird behavior. Did you try to stresstest your PC with Prime95 and Furmark? Does it restart when you run them?

What does the eventviewer show after this happens? Have you been able to check out the logs?

kubr0 wrote:
hey,

thats really weird behavior. Did you try to stresstest your PC with Prime95 and Furmark? Does it restart when you run them?

What does the eventviewer show after this happens? Have you been able to check out the logs?

Stress tests, gaming sessions for hours, stable as rock.
I suspect it's the hardware acceleration in chrome. Disabled it a week ago and now I'm waiting with the PC up 24/7 and used for heavy gaming sessions etc, just like before.
So far so good.

proxiangel wrote:
Stress tests, gaming sessions for hours, stable as rock.
I suspect it's the hardware acceleration in chrome. Disabled it a week ago and now I'm waiting with the PC up 24/7 and used for heavy gaming sessions etc, just like before.
So far so good.


Hi,

Same behavior here. Very rare restart under almost zero load. I would say that this appeared recently, not always here ! I have disabled Chrome GPU acceleration. It seems that this helped (thank you for this not obvious tip). Otherwise very stable system(tens of hours of Microsoft Flight simulator 2020)

Regards

PS: Before this issue, I faced many troubles and lost much time...finally the solution came from disabling USB audio in the BIOS. I use the Nvidia DP sound controller