Showing results for 
Search instead for 
Did you mean: 

Dark hero has lights, but won't boot

Level 8

Hey everyone, I am having some annoying troubles with my Asus Dark Hero Crosshair VIII board. I bought it used from eBay and it booted fine after I got it and updated the bios to work with my Ryzen 7 3700x.

Only issue was I didn't have any compatible ram since I only tried to use the ram from my old system, and an extra pair I had laying around wasn't compatible either. 

I didn't touch the board for a few months while I did other things. Today I got back into trying to get this to work and I cannot even get the board to give me error codes. 


Current system specs 

Ryzen 7 3700x

Asus rog dark hero

Gskill TridentZ neo

Msi rtx 3060

Nzxt c850


What I've tried:

New cmos battery

Different ram configs

No GPU / GPU inserted

Connecting motherboard start pins to case

Shorting start buttons with screwdriver (this worked a few months ago)

Testing power using multimeter

I know psu works as I just pulled it from my old system a few hours ago.


Any help would be greatly appreciated thanks.



Hello Solomonce,

No q-codes would indicate the motherboard isn't getting power.

Here's what I'd try:

1) Kill the psu switch.

2) Install one stick of ram in the A2 slot (Second slot from the cpu). G.Skill Trident Z Neo should work with the ROG Crosshair VIII Dark Hero.

3) Make sure the 24-pin main power cable and 8-pin cpu power cable are fully seated.

4) Press and hold the clear cmos button for 3 seconds, it's located on the back on the I/O panel.

5) Switch on the psu and try booting up.

Thanks for the quick response, unfortunately this yielded the same result. Still no full power to the mobo.



Sorry to hear that didn't get it to boot. So, the led's come on but it's not giving any q-codes.

I might try reflashing the bios with bios flashback and see if this brings it back to life. 


Still did not work.


Any idea if me having to format the flash drive I'm using for flashback to MBR?


And is the problem with my CPU not getting properly powered? If so I'd assume hopefully I just botched the flashback and I'll have to try again.

I'm used to older motherboards so flashback is new to me I apologize for the extra questions here.


No problem, ask any questions you may have.

Let your drive as GPT.

The 24-pin main power cable gives power to the q-code led's, with the 8-pin cpu power cable disconnected, it should show code 00.

I made a video how to rename the bios file and put it on a usb flash drive.

Link to the the ASUS Support Center - ROG Crosshair VIII Dark Hero | Gaming motherboards|ROG - Republic of Gamers|ROG Global (


Once you have the bios file on the usb flash drive, insert it into the bios flashback port. Press and hold the bios flashback button, it should start blinking, then release the button. The blinking should get faster as the update goes and then stop when the update is completed.

Let me know if bios flashback worked for you.

Me having it as mbr was probably the reason for the motherboard not powering up, however I cannot get the flashback to flash more than 3 times before remaining solid, which was my reason for the conversion in the first place. 

I installed Bootice64 and also read Rufus can reformat drives to the correct size, which fixes the 3 flashes of death issue. 

Although it successfuly installed the firmware, it still won't boot or give me any codes.

My drive is formated in gpt, is 15.6g which should be within fat32 limits, and has the correct bios cap file on it. Not sure what I'm doing wrong. I'll try formatting the drive to 3g and see if that fixes it.


Right under the q-code led's are four lights.

1) Dram

2) CPU

3) VGA

4) Boot

When you try to boot up, does any of the four lights come on?

That's the trouble I'm having, I can't get that far to diagnose why I never got it running in the first place. It should be a ram issue but that's only an issue if I can get the board to power up in the first place. 

Short answer no I'm not getting any lights when I turn on the psu