Showing results for 
Search instead for 
Did you mean: 

Bios 2801 + Intel ME driver = bricked PC

Level 9



my PC was running fine with the latest bios installed (2801)

I then noticed on the bios download screen information about downloading the latest Intel ME driver.

i downloaded the latest ME driver, it installed ok then asked to restart.


i clicked restart and the PC won’t boot.

it starts for 3-5seconds, clicks off, then repeats.

please advise…..



Level 10

This is an issue with TPM. BIOS 2201 works because it's the last BIOS before it was updated to support Windblows 11. I also updated my system with the latest ME Consumer driver, MEUpdate tool, and BIOS 2801. My system was also stuck in a loop before flashing back to 2201. This needs to be addressed by Intel or Asus(LOL) because the hardware itself has been modified by the Update tool. Uninstalling the driver, reinstalling Windows, or changing the BIOS version won't do anything. Total trash.

Level 8

Same thing happened to me I just ended up reinstalling Windows 11 for the 100th time in the last 2 years. Quicker tham troubleshooting for hours.

That won't do anything in this case because the hardware is now the problem, not the OS.

Level 9

Thechin, Snaptrap is right, the PC won’t even boot, just clicks off and restarts after 8 seconds every time, you must have had a different problem.

I contacted ASUS support and they just said they don’t know if a bios or Intel ME firmware will come out as the motherboard is ‘old’ now!

They also said to try and reinstall the ME driver, update bios, then do a reset cmos……

It turns out support know absolutely nothing….he might as well have said ‘have you tried turning it on and off again…..’



P It’s absolutely ridiculous that ASUS haven’t tested this.

theres going to be loads of people with this problem.

Snaptrap do you, like me, have the revision 13 board by any chance?

I think you are onto something regarding TPM. You’re correct 2201 is the last bios before adding windows 11 support (which requires TPM) that means we can’t even reinstall windows 11 until it’s fixed (if it ever is)

best security fix ever when you can’t turn your pc on!!! 😂

its so…….weak……weak sauce…..

do you remember when ASUS used to be good, if not the best?

this isn't just a little bug or glitch, it’s a full bore show stopper. Don’t they test their bios files?

So disappointing, it was working so well before the Intel ME driver update…….


to think they actually recommend to do something on their website that bricks your PC.

last time I ever buy anything from ASUS.




I'm not sure which revision my board is. I actually replaced my ROG system with MSI. Now it's just a secondary for art projects. This update has been around for a bit apparently, but I just applied it a few days ago.

When my system initially became stuck, I cleared the CMOS. This was only a temporary solution as the problem resurfaced after a few reboots. It's sad that this board doesn't have a CMOS CLR button. Would make the job easier. I will continue to experiment when I have the time.

I remember when Asus was good. Sadly, all the people who cared about quality have been replaced by lazy millennials and clueless zoomers. Explains the decline with a lot of companies.

Level 10

So I think the issue is with the hardware on certain versions of this board. Since the Windows 11 BIOS was released, some people have been reporting their systems shutting down during a reboot. Mine has been doing this along with a few others. I think this is now the problem with systems refusing to boot and is likely related to TPM.

I'm going to attempt a few things this weekend. I'll let you know if anything works.

Hi Snaptrap.

Thanks for keeping me up to date.

Please let me know if you discover what the issue is.

I guess the only thing to learn from this issue and the only advice for anyone to resolve problems like this in the future, is to not buy anything from ASUS ever again,

unless you upgrade as soon as a new revision or model comes out.

You get useless, passive aggressive ‘support’ and just told to send your equipment back to where you bought it. (Which you can’t as they only give you a 1 year warranty)

It’s so disappointing and such a waste of money.

i guess I’ll just buy a gigabyte/msi motherboard with a new cpu and ram and use this with windows 10 as a media server.

ASUS just lost a customer…..


what a joke!!!! 





What has support asked you to try? I can't even see where you've listed system specs in this thread, not even the motherboard. Have you seen anyone else report the same behaviour after the update on your platform? If so, where?

The trouble is, if it's only happening for a handful of users that likely makes replication increasingly difficult.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Level 10

I've been using Asus products since 2009, but I've never encountered any problems until switching to their ROG line in 2012, and I think that's because they're pushed beyond their limit. Some YT channels have revealed questionable settings in these BIOS'. Also, Armoury Crate is just a useless bloated piece of trash. Their programmers seem to be more interested in virtual pets than fixing performance issues. I guess that's the priority they have over there.

I recommend browsing support channels of other manufacturers to see how they handle problems before switching. I switched to Asus simply because of a design problem with my MSI MB. The board worked fine, I just couldn't install a conflicting piece of audio hardware. The engineers put a lot of effort into modifying the BIOS to resolve the issue, but to no avail. The key thing is the effort, and that's why I switched back.

Level 10

The Asus BIOS changelog clearly stated this : "Before BIOS update, please download Intel ME update tool from ASUS support site, and update ME firmware to Version to ensure optimized system settings."

Didn't you guys update the BIOS first...?