cancel
Showing results for 
Search instead for 
Did you mean: 

Bios 2801 + Intel ME driver = bricked PC

GibsonRed
Level 9

Hi,

 

my PC was running fine with the latest bios installed (2801)

I then noticed on the bios download screen information about downloading the latest Intel ME driver.

i downloaded the latest ME driver, it installed ok then asked to restart.

 

i clicked restart and the PC won’t boot.

it starts for 3-5seconds, clicks off, then repeats.

please advise…..

 

579 Views
54 REPLIES 54

If you look back at my posts on the beginning of this page, you'll see I stated the order that I applied everything. BIOS is supposed to be last, not first.

"I also updated my system with the latest ME Consumer driver, MEUpdate tool, and BIOS 2801."

Also, I restored my system using an image from before the driver update was applied, and the same loop issue occurs. When you reinstall Windows, you're still left with updating the ME Consumer driver last because that's not permanent like the BIOS firmware. I discussed this problem with Intel, and they say that the firmware they provide to Asus is generic and needs to be modified by Asus for each board.

Then Asus may have messed things up, or there is a problem that is specific to your motherboard and CPU. Maybe something went wrong during the updating process. People are reporting the same kind of problems with BIOS/ME versions for Asus Z790 boards aswell. Should we blame Asus, Intel or user error...who knows for sure.

Snaptrap
Level 10

Since this update applies to several chipsets, and the problem is with specific boards, my guess is that Asus did something wrong. I've went through the usual routine of reapplying the drivers, firmware, and BIOS. I've cleared the CMOS and used default BIOS settings. There's nothing else left to try. I had a similar issue with a previous BIOS for this board, but the fixes I've tried don't work here. Asus should at least allow the user to rollback to the previous firmware. Totally inept.

I have no idea how you could surmise this. If that were the case, there'd be users experiencing issues in droves, as you've got users applying the same firmware to the same boards hundreds of thousands of times over. What also doesn't help matters is when users aren't forthcoming about how they're applying the updates in terms of correct procedure.

If at any point customer service has been contacted, feel free to PM me the case numbers to see what's been discussed

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

I can't imagine this board is a huge seller being that it was an expensive ITX which had several versions. Probably sold as many units as that Z11 ITX case. I've also stopped contacting support because they either talk to me like I'm computer illiterate or they ask me to RMA. That's what happens when you outsource support. I've used both BIOS Flashback and EZ Update to apply the BIOS. Normally I use Flashback since more people have success with it.

Silent_Scone
Super Moderator

Sorry but nobody is going to help you if you're only out to keep posting your conjecture and play a blame game. You've not even posted any system information in the thread.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

I won't expect much from this since I've never been helped from Asus support since I've been a member here, aside from an RMA back in 2012 which was a terrible experience.

MB: Z490-I

GPU: Dual GeForce GTX 3060

CPU: Intel 10900K

PSU: Thor 850W

RAM: DIMM1: G Skill Trident Z RGB F4-3200C15-16GTZR

Cooler: Asus Ryujin II 240 (with the useless fan controller)

Monitor: Swift PG43UQ

pndiode
Level 11

If talking about the ASUS XII Formula

Before I installed BIOS 2801, I loaded optimized defaults (basically BIOS reset or remove battery). After loading BIOS 2801 after about two or three boot cycles there is warning note something about Aura LED update do not shut off computer or reset. Anyway, BIOS logo is now a solid red color.

BIOS 2801

BIOS Logo A.jpg

BIOS 2701

BIOS Logo.jpg

The only changes I noted was that Active PCR banks SHA-1 was removed in BIOS 2801.

BIOS 2801.jpg

 

BIOS 2701

BIOS 2701.jpg

So, I reloaded BIOS  2701. I like the BIOS Boot logo.

The bios update worked fine for me until I updated the intel ME driver, which updated the Intel me firmware number in the bios. 

This has happened before on various ASUs motherboards if you search for it.

apparently it only happens on the reaction 13 z490-I boards. The revision 14 one doesn’t have the problem…..

I have a z490-I, intel 10900k, 32gb 3200 Corsair RAM that’s on the QVL list.

this thread seems interesting……..somebody got a custom bios file from asus that allowed the roll back of the motherboard intel me driver firmware.

https://www.reddit.com/r/ASUS/comments/18frvhw/problem_with_z490i_motherboard_after_me_update/

if only asus actually tested their products liked they used to. It’s quite frankly ridiculous and unacceptable that this hasn’t been picked up by ASUS

 

From everything I've researched, (and it's been a lot), the ME Firmware is supposed to be updated BEFORE the BIOS.

Rich