Showing results for 
Search instead for 
Did you mean: 

Bios 2801 + Intel ME driver = bricked PC

Level 9



my PC was running fine with the latest bios installed (2801)

I then noticed on the bios download screen information about downloading the latest Intel ME driver.

i downloaded the latest ME driver, it installed ok then asked to restart.


i clicked restart and the PC won’t boot.

it starts for 3-5seconds, clicks off, then repeats.

please advise…..



Hey snaptrap. I’ve ran that engineering bios which has got me back in with an older intel ME firmware.. whoop whoop.

i updated to 3001 bios and it’s working,

my games still crash though, like hard turns the pc off.

i have two nvme ssd’s installed.

is that what it is??? If I take one out do you think it will stop crashing?

The board can't handle two NVME drives and a graphics card at the same time even though it will detect both drives with a graphics card installed. The BIOS states that it will only detect one drive in this configuration which is false. It will just cause instability. I originally had two NVME drives installed for my games using RAID0, and all but the most casual games likes Worms Reloaded, would crash the system. For a long time I thought the issue was with my PSU or CPU or VRM or the NVME module. Nope, it was with the installed hardware. I even had audio issues because the audio processor is on the module. The MB should automatically disable a drive if it can only detect one, but it doesn't. Pulling one out should resolve the crashing.

Omfg. You’re joking….I’ve changed RAM tried different PSU’s wasted days messing with this system.

absolute joke…..

never in the decades of building and using PC’s have I ever come across anything as ridiculous as this.

what were asus thinking?? Why aren’t they doing anything about it or making it right?!? 

I’m going to pull an ssd now and see if it resolves it….. 

I'm absolutely disgusted with ASUS.

untried contacting them and they made out it was user error.

imagine if I didn’t find that engineering bios.

my pc would have just been totally bricked.

I’m NEVER buying anything with an ASUS badge on it again.

I’m so angry….


thanks so much for the info.


Shared bandwidth is often overlooked when system building because they're usually in more sensible configurations where it's not a concern. Like why would anyone have two NVME drives and not a graphics card on a gaming board? The SATA ports should be disabled instead because there aren't many (if any) ITX cases out there that can utilize the number of ports available, so most rigs would likely be using onboard SSD as opposed to cable connected. There's absolutely little thought applied to these decisions.

Level 9

Just updated the me driver, they installed bios 3301 and……still clicks after 5 seconds on restart in a continuous loop.

what an absolute joke……

Level 9

Why would it though? It's not like whatever is causing your issue is going to be resolved in a firmware update. Have you just been waiting all this time for it to miraculous work with an update? Is it because it's out of warranty? Making noise about it isn't likely going to make any difference. I don't see people in droves with this issue (far from it).

Why would an update fix a problem? Are you serious? 🤦🏻‍♂️

I thought maybe asus had actually tested it this time….i thought wrong.

it has worked flawlessly before the last two intel ME firmwares……what a joke.

I’m never buying ASUS again. They have royally dropped the ball, won’t admit mistakes and design flaws and won’t even attempt to make it right…..

they are inept beyond worlds…

Level 9

tested for what though? You're talking like this is some widespread problem when the thread is just an echo chamber for over a year with the same few people lol. No offense, but if my board was experiencing a firmware fault where it has been stuck in a loop for more than a couple updates I'd send it in or replace it.

There are many with this issue on Reddit. Some with different models of the Z490. The problem is that there are revisions of these boards that aren't fully tested with the BIOS and firmware releases. The engineer who provided the BIOS fix acknowledged the error.

Really? I've barely seen any. Where's this post from "the engineer"?