Showing results for 
Search instead for 
Did you mean: 

Asus Z97-A won't boot with 4x8GB 1600mhz Ram

Level 7

PC Specs:
Motherboard: Asus Z97-A
CPU: 4790K

RAM: 32GB (4x8GB Patriot Viper 1600MHz (9-9-9-24) DDR3 1.5v UDIMM)

GPU: GTX 1080 Ti
PSU: ESCGaming 750W


I am literally at my wits end. Just a bit of backstory before I go into my issue. For the last few years or so, I've been using an old Mobo from an Optiplex 7020 combined with the parts mentioned above. Everything surprisingly has been working 100% with no issues. I decided to switch to a Z97 after hearing so many praises and how it works so well with the 4790K especially with overclock. I decide to pull the trigger and get one finally. 

After finally installing all of the components above, I get power to the PC but no display on the monitor. After doing a bit of research, somone suggests removing the RAM and reinstalling. What I discovered is that leaving the RAM plugged in in slot DIMM_B1 and B2 will allow me to get into the BIOS and for the PC to fully boot. I went back and tried to install it in A1 along with B1 and B2 still plugged in and it was the same outcome as before, no dispaly. Unplugged from A1 and tried A2 along with B1 and B2 and same thing. The mobo isn't allowing me to boot the machine with all 4 sticks for some reason. I'm not too familiar with overclocking since my previous one didn't allow it so all of this is new to me. Someone suggested turning on XMP but that didn't help. 

Also, I know it's not an issue with my RAM sticks themselves. I just purchased them last April and once again, in that basic Optiplex mobo, they ran with no issue at all. The PC recognized all four sticks as soon as I installed them. They are part of a kit and all match. 

At this point, I feel like I'm missing something. Maybe a setting in the BIOS? Any help would be appreciated.