Showing results for 
Search instead for 
Did you mean: 

Zenith II Extreme - Post error, will not boot

Level 7
I've been trying to figure out why this new build is failing to boot. The machine does all it's normal checks but ultimately just displays a post error. I've been through one round of support with Asus and they recommended I return the board and replace it. Did that, same issue with the new board. You can see the whole layout and all the codes that show up while it power cycles in this video:

The memory is G.Skill DDR4 3600 CL16. I've tried even just using a single stick. Best I can tell the errors are not related to CPU or Memory as the Q LED's do not stay lit on those.

The graphics card sometimes has a VGA issue reported on the Q LED. Sometimes it doesn't. I figured out last night that might be caused between the board and the case (Lian Li) not allowing the GPU to fully seat. I loosened up the board to let the card seat a little better while also removing the heat sink that runs along that back edge of the board as it appears to bind. I've tried three different GPU's that all work in other machines, a RTX 2070 Super, Quadro RTX 8000, Quadro GV100. With the adjustments to the board the VGA Q LED light no longer appears. Changing the video card PCI slot or no video card doesn't change anything.

I've tested both the Corsair M2 Gen 4 as well as a WD Black M2 Gen 3 and that also doesn't make a difference. Changing the M2 slot doesn't change anything.

Last night I stripped it all down. Reseated every power cable, removed every RGB, USB and every other input to the board so that it's just the CPU, 1 DIMM, 1 M2 drive and a GPU. I've flashed the bios, reset the CMOS. You can see that run through here:

Any thoughts on how to troubleshoot this further would be greatly appreciated!

Level 12

I saw that thread as well. Also keep in mind, this is the second Zenith II Extreme I've tried. Tonight's plan is to obtain a completely different motherboard model and try to answer that question. The question to gamble on is whether or not it's another ASUS TRX40 based board or something else. Availability is still somewhat limited and I don't want to buy more boards just for fun.

Level 7
Sorry to hear your problems.
I'm also the guy in the other post where I can't make it work/POST with more than 2 GPU's

I've also tried before bios update and after. Nothing seems to do it's thing.
I used the same hardware except the m.2 in an 2013 Rampage IV extreme.
This is really annoying.
Let us know if anything changes. Seems like you've already done a lot.
AMD Ryzen Threadripper 3960X
Corsair 4x16GB Vengeance RGB PRO -- CMW64GX4M4C3200C16

EVGA Geforce GTX 1070 Founders Edition -- EVGA Geforce GTX 1070 Founders Edition -- EVGA Geforce GTX 1070 SC -- Geforce RTX 2080ti - Driver: 441.28

C: Samsung ssd 970 Evo Plus Nvme 1 TB WDC 2002FAEX - hdd 2tB
WDC 4003FZEX - hdd 4tB -- WDC 1001FALS - hdd 1tB WDC 2002FAEX hdd 2 tb -- ST10000dm0004- hdd 10 tb -- Samsung ssd 840 Pro Plus Nvme 256 GB -- Samsung ssd 850 Pro 512 GB

No news update. Removed the board from the case and went total benchtop. No change in the post error. WRT the graphics card fit I did check that out with the heat shroud and it's fine on the bench. It looks like the tolerance in the case is just enough to keep the card from seating. Going with a slightly taller standoff may be all that's needed assuming everything else still lines up with the back of the case.

At this point I'm going to test an alternate board and potentially take it to the store for a post test if that fails. I've eliminated the GPU and drives from issue. That really would leave the power supply, memory or even the CPU. I'll know that after testing an alternate board.

Super Moderator
OP: Can you confirm if you've updated to the latest UEFI using USB Flashback? (0602)
13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Yes. I performed that for both boards. Confirmed that the flashback was successful. No change in results.

DERTY13 wrote:
Yes. I performed that for both boards. Confirmed that the flashback was successful. No change in results.

And with different modular cables? Seeing as the VGA LED is occasionally lit. If you have a system integrator or local store nearby, would make sense to have them test it seeing as this is the second board.
13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

The VGA light is no longer an issue. It was a tolerance issue with the case allowing the card to fully seat. I can now get it to use any card on the bench and it will advance through the VGA light no problem. Same thing in the case when I loosened the board off the standoffs. Had more to do with the left side edge of the card not fully engaging the socket. It was a mere 2mm difference in getting the card to seat.

I'm going to test an alternate board later this week which should rule out the PSU/cables, memory and CPU. If that board fails to post we'll do a post test to see which of those three remaining things are the problem.

Status update. Completely different board and all the same components posts completely fine. Will now have to diagnose the Z2E at the store and see what’s up with it. Frustrating and statistically crazy that two Z2E boards from two completely different locations failed to post properly. Ghost in the machine somewhere.*