cancel
Showing results for 
Search instead for 
Did you mean: 

Zenith Extreme claiming Waterleak detected after BIOS update?

WidiA
Level 7
Hi all o/

I have a Zenith extreme with 2950x TR and bunch of other stuff. Today I tried to update my build with Lian Ii's 24pin RGB cable. After installation the boot ended into infamous "bios code 00" loop. I tried all the usual stuff, ending disassembling and assembling everything within reason several times, with no luck. Finally I did the USB stick bios update with the latest bios (I've been on the older 1901 bios as I've been afraid to update, as this board has been so super sensitive to everything whatsoever from the very beginning). I managed to get the computer pass the 00 code, but now it claims "Waterleak detected" during POST and shutdowns itself soon after.

So then.. I do have a custom waterloop, but....

1) It's not attached to the WB_SENSOR
2) I cannot find any waterleak whatsover. The board seems dry and fine, as well as all the peripherals. The reservoir is full and all seems fine.

Any idea about this, anyone? How does this "leak detection" even work and how do I get pass this? I've done several bios resets, with same results. Should I just try to revert back to 1901 and see what happens, or is there something I am missing here?
1,662 Views
0 REPLIES 0