cancel
Showing results for 
Search instead for 
Did you mean: 

Z790 hero/Can't get corsair dominator titanium or platinum 7200 mhz to work with xmp 1 2 or tweaked

KingSentimental
Level 8

Hello. I'm at a huge loss here trying to get the new corsair dominator titanium and old corsair dominator platinum ddr5 7200 mhz to work with all forms of xmp on my Asus maximus z790 hero. I have been trying everything I could find from learning how to manually tweak timings and voltages, changing the tweak mode to auto 1 or 2, and more. Nothing will past a karhu mem test or the basic one windows comes with.

I have updated my bios to the most recent one that just came out today lol or maybe yesterday but before that I was on the previous one that's been out for a few months. 1303 or 1304 I believe. The last bios update is where I tried almost of my voltage and timing tweaking and have just started trying all of the basic xmp settings on the new 1400 bios update hoping it will work before I have to go into voltages and timings. 

 

I am running a 13900k on the z790 hero with a 4090 and a corsair aio elite lcdx for the cpu and 17 lian li fans that are turned up. I don't think it's a cooling issue. I have my exhaust and intake fans set up properly as well.

 

Majority of the time it fails karhu mem test I was able to successfully run time spy with a score of around 30k and speedway around 9700-10081 but due to ram instability I believe it will become inconsistent and I see that 30k score drop to anywhere from 24 to 27k. Even when I could get consistent 29-30k scores the ram would fail the test but as far as cooling goes everything was within safe temperatures. 

I checked the boards support page for ram compatibility and it's definitely compatible with the dominator platinum at the speeds I was trying to run it at and am not sure about the titanium but it's compatible with most of corsairs ram up to 7600.

 

I'm hoping this bios update will make all the difference and am currently testing everything now but so far the ram has been unstable at anything near above or under stock/xmp 1 2 or tweaked settings. Even after adjusting timings and voltages which I definitely could be doing wrong but was staying within all the safe stable numbers I could find from 30 or so online posts of people dealing with the same problem on the same board and am starting to wonder if its just the board or the imc of my cpu/something similar. But considering I could run the ram at 7600 mhz and play games at 200 fps for a bit before things became unstable  I didn't think that was the case because a lot of people couldn't even get it to boot/login to windows. 

I've tried 6600-7600 with no luck and both sticks are rated to work 7200 out of the box so I'm running out of answers lol.

I am using unmixed kits of 2 so no worries if anyone is concerned that I'm trying to run 4 sticks or a mixed kit at 7200+.

3,604 Views
21 REPLIES 21

KingSentimental
Level 8

Update: xmp 1 not working and so far neither is xmp2 

 

First time posting here so apologies if I'm suppose to update the post with this instead but I didnt think anyone cared lol

KingSentimental
Level 8

Update: have not been able to reach stability.

 

With xmp 1 and tweak mode 1 I at 7000 mhz was able to pass a memtest86 test and play games for a full day but with some stuttering issues here and there and if I leave my pc on overnight and try to use it the next day it crashes a bit easier.

 

I was not able to pass a karhu ram test immediately after passing the memtest.

 

I'm trying a few of the other xmp settings. 

 

I think I saw a reply here a few days ago, apologies for not replying I wasn't sure how stable things were. 

Hi there,

Can you post what the memory kit part number is?

How much coverage in Karhu before you see an error typically?

Have you ran the Memory Controller SP Test under AI Tweaker?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Hello, thank you for the reply.

There are two kits I've been trying to get work (separately ofc) I believe the part numbers are cmt32gx5m2x720034 for the dominator platinum and cmp48gx5m2x7200c36.

I had a few karhu tests done at this point but the three most successful ones were 5375% today but an error about 1 hour 16 mins in and the 2nd one had an error at 9 hours + in but I dont remember the coverage unfortunately. Last test made it to 10k+ coverage with an error.

I have not tried that test yet but I will give it a shot and hold save the info.

 

I've bumped it down to 7000 mhz at this point as well. Im hoping there is just a needed voltage/timing change because with this board I hear that 7200+ potentially even 7600 shouldnt be a problem. Would be a shame to only be able to run ram at 6800 haha I may have to return all the ram in that case or consider a new board/ diagnose the other parts.

I'm gonna keep looking but am not able to find that test. It's under ai tweaker in my bios? I think it's extreme tweaker for me but where is it located if you don't mind?

May have found it, is it the get mc sp? If so I'll have the results

I ran it twice and my highest was 69. Seems a little low but not horrible. It was 66 the first time. Not sure if disabling xmp temporarily would boost the score but thats with the faulty settings on. 

60-70 isn't terrible. The score will fluctuate as it's affected by temperature, it doesn't address the memory at all so doesn't matter if XMP is enabled or not. 

 Are you using active cooling over the modules? They benefit greatly from keeping cool.

 

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

I have 3-4 exhaust fans directly above them but that's it. Just the collection of all my fans/intake exhaust ports. Do people sometimes have some type of ram aio lol or a different fan near them? I have another exhaust fan to the left of them an my cpu aio too