cancel
Showing results for 
Search instead for 
Did you mean: 

Z690 Gaming-A D4 : low RAM freq after upgrade from 12900k to 13900k

Saldo
Level 7
Memory : GSkill 2x 16Gb 4266 mhz cas 17-18-18-38
RTX 4090
Ps 1000W*
**
For almost a year the 12900k run fine and the memory was able to run at 3800mhz. Default timings.
Setting the memory to XMP 4267 was too much.

I use HardWinfo64 to monitor the settings.
*
Two days ago I sold the 12900k and purchased a 13900k.
When booting for the first time all was fine.
I tried MS Flight Simulator 2020 and the cpu p cores showed 6000 mhz.
Then I rebooted the pc and set the memory to 4000 mhz .
Everything was fine.
When running MS Flight Simulator again the cpu p cores showed 5700 mhz.*

Later that day I booted the pc and it would not start Windows. Instable .
Only when setting the memory to 3200 mhz the pc would boot into Windows.*
When running MS FS the cpu p cores *no show 5500 mhz.

Latest bios 2103 and latest drivers.*
I have tried XMP but also then the system gets instable.

Is the 13900k not supported by this z690 mobo ?
At least the memory should run at 3600 mhz, but 3200 mhz is very low.

*
Now the system with the new 13900 in total is not faster than when I used the 12900k .

All advices are welcome.

*

****
***
498 Views
4 REPLIES 4

Saldo
Level 7
No support from Asus ?

Â*

Hey there,

Make sure you installed the RAM modules into slot A_2 and B_2. Try setting the XMP profile value in "Ai Overclock Tuner". Is it displayed there? If so, then it should set the values automatically to the XMP profile.

After having read a lot on the IN it seems that the problem is the CPUs memory controller.
And slightly increasing the cpu sa does not help ..

Even at 3300 mhz the pc won’ go past the bios.
I can set the 4266 MHz 16-16-16-39 menory to 3200 MHz 13-14-14-32.

It looks like Intel used the same memory controller in the 13900 as they used in the 12900.
The 13900 runs 500-600 MHz faster but the memory runs 500-600 mhz.

carlisle97
Level 7
I'm experiencing the same issue after upgrading from 12700k to 13700k.

I used to run my 4x8GB sticks (BL2K8G36C16U4R) at 3800MHz, 16-18-18-38, 1.38V, Gear 1, CR 2T.
I'm on latest BIOS (2014) and after upgrading CPU I can only run 3600MHz, 16-18-18-38, 1.35V, Gear 1, CR 2T.

Maybe the IMC is particularly bad on my CPU but I'm surprised even a slight OC (3800MHz) prevents my pc from POSTing