Showing results for 
Search instead for 
Did you mean: 

Z690-F does not post properly with QVL stick

Level 7

I have a Z690-F, Intel 12900k and a stick of 32GB Crucial RAM that is on the QVL list.

Now, I have had a problem ever since I bought this stuff. When I start my computer it won't post. The DIMM LED on the MB lights orange for a long time, then goes out and nothing more happens. Fans and stuff keep spinning, but it doesn't post.
So I turn the computer off and try again. Now it "posts in safe mode" because of system instability and forces me into the bios. There I see that the RAM is running at 4000Mhz instead of 4800Mhz. If I don't do anything to the bios and just boot straight into windows from there, there's no issues. Windows runs just fine at 4000Mhz and there's no weirdness at all. However, if I put the computer into sleep mode it won't wake up again (doesn't post). I've had this issue for a while now and am getting incredibly tired of the whole boot-cutpower-boot-bios-windows routine every morning.

One time a few weeks back I was very surprised to see it actually boot right away and with 4800Mhz. SO I KNOW IT SHOULD WORK DAMN IT! I don't want to bother with sending stuff back to the vendors if I can avoid it. I took some screenshots of CPU-Z that time so I had something to compare to: (Stupid forum tells me my images are invalid when I try to upload)

Things I've tried to solve this:

  • Updated to the latest bios
  • Switched DIMM slots (tried them all)
  • Tried XMP I and XMP II
  • Tried an XMP profile at 4000Mhz
  • Tried manually setting the values from the XMP profiles
  • Tried all of the above with a voltage of 1.25 instead of 1.1
  • Plugged out everything not necessary (GPU, SSDs)
  • Reseated CPU

What I haven't tried is messing with the CPU. I'm not that great at this stuff so I'm not sure what I would change or if it would make a difference.
Any help would be greatly appreciated!

Level 7
I still haven't been able to fix this issue. Any advice is greatly appreciated!