cancel
Showing results for 
Search instead for 
Did you mean: 

VROC POST Problem

MurrayFoote
Level 7
Problem: How to get my VROC RAID 0 working.

Situation: I try to initialise a VROC RAID 0. With CSM disabled, I set each of the three SSDs to Hyper M.2 x16 (VROC), then save and exit BIOS. The PC fails to boot (fails to POST) and I have to reset BIOS using the Clear RTC RAM Jumper. BIOS is also only showing three M.2 SSDs although there are four on the card.

Context: I am not interested in gaming and have no need to overclock but I’m trying to build a photographic PC that can process very large files very quickly. I have been raising questions with Asus but probably due to COVID-19, they can take many days to reply. I have searched for this issue in this forum and found a couple of cases but no solutions.

Build: Asus Prime X299-A II motherboard, Intel i9 10900X CPU (48 PCIE lanes), 64GB RAM, Asus M.2 x16 card with four 5 Intel 760p 512GB SSDs. (Samsung 960 EVO as boot drive, Samsung 970 EVO Plus for Lightroom catalogue, lots of options for SATA drives).

Build history:
• I initially tried with Samsung SSDs. BIOS showed only three of the four SSDs and failed to POST after I tried to initialise the VROC RAID 0.
• I switched to Intel SSDs and the problem was the same.
• I had intended to have a SATA RAID 5 or 10 as well as the VROC RAID 0. I discovered an Intel paper that stated that VROC RAID is not compatible with SATA RAID so you can’t have both at the same time. I had been trying to set up the VROC RAID with a SATA RAID 5 already set up at least some of the time. (Mind you, Intel documentation is confusing because they say that only Intel SSDs are supported but they provide hardware keys for non-intel SSDs.)
• I then noticed my installer had put the graphics card in PCIE_2 and the x16 card in PCIE_3 in order to install an optional CPU cooler fan. That explained only three SSDs showing up in BIOS. I removed that fan and put graphics card and the x16 card in PCIE_1 and PCIE_2 respectively. BIOS still showed only three SSDs on the card and still failed to POST after trying to initialise VROC (with no SATA RAID).

Possible solutions:
• Perhaps the key is to get BIOS to see all four SSDs on the card. I could try going further with clearing BIOS by shorting the Clear RTC RAM Jumper. I could first try removing the battery, then if that doesn’t work try shorting out the battery terminals, and try those with and without the x16 card in place. (Asus FAQ: https://www.asus.com/support/FAQ/1040820/)
• If that doesn’t work, perhaps I could try purchasing a VROCISSDMOD hardware key, even for a RAID 0.
• Perhaps I could try a different x16 card.

I am waiting for feedback from Asus. I am cautious about doing things because I am not a hardware guru. However, I would like to get this working and any comments or suggestions are most welcome.
2,006 Views
2 REPLIES 2

GrievousAngel
Level 7
Review FAQ at this link: https://www.asus.com/us/support/FAQ/1037507/

You most likely need the VROC if doing RAID0 w/ M.2 SSD.

Might help if not resolved yet.

Later.

nosirrah
Level 8
I'm using 4 way VROC on my X299 Apex and had issues with the V1 Hyper 16X card that were resolved with the V2 of the same card. I believe there were major changes made to the card judging by the changes made to the power circuitry. Before upgrading to the new card I had major stability issues.

I don't know if that is related to this thread but its important info for anyone using a V1 Hyper 16X card.