cancel
Showing results for 
Search instead for 
Did you mean: 

Tonnes of heat issue with 3900X n Crosshair VIII

philwong
Level 8
Just build a new rig. Specs as follow:

AMD 3900X
Asus Crosshair VIII Formula
G.skill 32GB Trident Z Neo 3600 CL16
Zotac 1080Ti FE
Samsung 960 M.2 Nvme
Corsair HX1000i
Lian Li PC-011

Custom loop = 10mm ID hardline, 3 x 360mm slim rads, D5, tube rez, antec prism fan (running @ 1200 to 1900rpm)

I’ve a tonne of heat issues despite my overkill cooling solution.

Prob 1: Asus Extreme Tweaker

The bios will overvolt vcore to 1.4V & above after I picked “DOCP Standard” to run my RAM @ 3600MHz. This in turn caused the CPU to idle between 40 to 55c @ 30c+ room temp. My coolant temp will settle down to 39.

I’m currently setting a -0.125 offset to force the vcore below 1.3V, disable PBO & LLC to level 1, but this slightly reduces performance. All core boost to only 4066MHz. Also the vcore @ idle state never goes below 1V which is really weird.

Max CPU temp running Cinebench R20 & AIDA64 stress test is 70c & 78c, respectively. Why are my temp still so high? Furthermore, should I be concentrating on CPU, CPU Die or CPU Package temp?

Can someone please explain to me how to get the mobo to run my 3900X @ default vcore for now? I’ll overclock after my loop is fully bleed & thermal paste cured.

Prob 2: Asus AI Suite 3

All I’m interested in is the Fan Xpert which makes tuning fan curve a lot easier than the bios, but AI Suite is always defaulted to “Performance” mode. This causes the CPU to run @ higher clock speed & heat. Is there a standalone app for Fan Expert? Can I run AI Suite 3 without it interfering with the CPU speed?

Prob 3: Aura Sync

I’m running Asus Armoury Crate to configure Aura Sync. Restarting the rig often causes my ARGB fans connected to ARGB header 1 to flicker. The only way to solve this problem is to shut down the system completely. Any idea what is wrong?

Prob 4: Temp monitoring

AIDA64 is unable to detect 3 temp sensors - - water in, water out, and t_sensor. Only Asus AI Suite is able to display these temps, but it causes other probs like I mentioned above.

Thanks.

Phil
966 Views
2 REPLIES 2

Arne_Saknussemm
Level 40
With those high ambient temps you will find it difficult to tame the heat from these CPUs

That said with that radiator space I'd wonder if the CPU block is seated well...or pasted well

Arne Saknussemm wrote:
With those high ambient temps you will find it difficult to tame the heat from these CPUs

That said with that radiator space I'd wonder if the CPU block is seated well...or pasted well


I believe it should be fine because the idle n load temps are even higher with the stock cooler. I was running air to ensure eveything is working properly before setting up the loop.

What I'm truly puzzled is why my vcore is always running @ 1.2V or higher. Frequency rarely dropped below 3.7Ghz even when I'm just staring @ cpuz. It's like the cores never go to sleep.

Phil