Showing results for 
Search instead for 
Did you mean: 

System resets on first boot every time

Level 7

I would like to ask for some technical advice related to a recent issue with my PC. I have been using this rig for over 3 and a half years and I have not had issues up to this week.

This week when I powered up my PC, I hear it start, the fans start to work, but before the ROG logo appears, I hear a "click" and the system resets automatically. After the reset it takes me to a screen where I need to enter the BIOS settings. When I enter the BIOS I see that the AI Overclock Tuner is set to AUTO and memory clock frequency, voltage and timings are set to the default values. After that I can make any changes (set the memory clock and voltage higher), start the system and it will load Windows as expected (after ROG logo and boot).

Due to this, I supposed that there was some problem with the memory and tried to set the memory to 2133 MHz instead of 2400 MHz with a lower voltage. I also tried to leave it on the default setting (1333 MHz) but still the system resets on power up. (The second time it starts without any issue, and there are no shutdowns during runtime.)

I am looking for some advice on how to find the cause of this problem as it is probably not a memory issue.
I have changed to Windows 10 from Windows 7 2-3 months ago, I am not sure if that can be related.

Temperatures seem normal, there is no overheating:
CPU temperature beteen 32-35°C and Motherboard is also in this range, cooling seems to function normally.

One interesting addition, that when I installed Windows 10 some months ago, I ran the 4-Way Optimization function of Asus AI Suite, which configured the CPU, fans and maybe other settings too(?). After that I have been facing a similar issue: there were random shut downs (with blue screen) while Windows was running, and I could solve it by lowering CPU voltage in BIOS. It seems that the AI Suite has overclocked the CPU too much.

Please share any thoughts on how to solve this issue :confused:

Thank you for your help.

Level 11
Here is an eerily similar RECENT THREAD. I wonder if the two are related? His board is Maximus VI Formula though. Check out his latest troubleshooting post (today) also, in that thread.

Unfortunately the other thread you mentioned is not related, though the issue is the same: it is a cold double boot.

The strangest thing is that the rig is not new, and it worked perfectly up to this time with the same BIOS settings. I have done some research and found that Maximus VI Hero mobos might need a BIOS update to work appropriately with 4th generation i7 processors, though I consider updating the BIOS risky. Should I give that a try? :eek:

Probably not BIOS settings/overclocking is the reason for the double boots, as after resetting to the defaults (cleared CMOS by adjusting jumper on CLRTC) the booting problem is still present.

I have updated my UEFI BIOS to the latest version successfully, yet I still experience double boots. :confused:

Is there any other thing I can do to get rid of this problem?


I am still looking for a solution to this problem. As the BIOS update did not solve the issue, I think that the problem could be related to the CMOS battery of the motherboard.

Does anyone have experience switching the CMOS battery? Do I need a CR2032 3V Lithium Coin Battery in a Maximus VI Hero motherboard?
For some of the batteries I can see that there is a voltage value provided, like 200 mA or 225 mA or 240 mA. Do you know which one I should go with? :confused:


Level 13
CMOS battery does not come into play unless you lose your 5V Standby.

“Two things are infinite: the universe and human stupidity, I'm not sure about the former” ~ Albert Einstein

Is it not possible that the double boot is caused by losing uefi settings due to the CMOS battery being low/broken? :confused:

What else could be responsible for the double boot? CPU, memory and GPU settings have not changed compared to the settings before the issue started to occur.