cancel
Showing results for 
Search instead for 
Did you mean: 

ROG Theta 7.1 not turned on, RGB issues??

BlackScorp81
Level 7
Hi,

I have noticed recently that my RGB on my Theta 7.1 is not working. I have tried redownloading Aura by itself and then armoury crate as well but I am getting a message "Ensure that your device has been turned on before change the device lighting affect".

When I click on the device tab my Theta 7.1 and my Strix Video card are there, but the only one I can check/select is the Strix Vid Card, the Theta has a green circle where the check box should be with the same warning about turning my device on..?

I was unaware that it could be turned off? I still hear audio through it, and can use the volume toggle.

Any help would be appreciated.

~BS~
3,563 Views
5 REPLIES 5

eraysacc
Level 7
Hello there! I just had this "issue", What i found out just today was that you can turn off the RGB simply by holding in the Mute button on your headset for 3seconds.
Let me know if this helped.

I'm not the first guy up top, but it helped me, thanks😊

eraysacc wrote:
Hello there! I just had this "issue", What i found out just today was that you can turn off the RGB simply by holding in the Mute button on your headset for 3seconds.
Let me know if this helped.


Thanks man this works I was about to uninstall everything good thing I decided to check this post first

eraysacc wrote:
Hello there! I just had this "issue", What i found out just today was that you can turn off the RGB simply by holding in the Mute button on your headset for 3seconds.
Let me know if this helped.


Ive had this problem for 2 years and omfg thank you soOOOOOO much

for me work, tnks man