Showing results for 
Search instead for 
Did you mean: 

Rog Spatha problem, does not work in wired mode

Level 7
Hello dear rog support I will be short and quick, and since last night that strangely my pc no longer recognizes my mouse (via USB) while via Wireless yes, now I would like to know why this happens to me if everything worked perfectly the day before?
I have tried everything from mouse and motherboard drivers to downloading the Armory Crate program, I have fixed absolutely nothing, I have also done a BIOS reset with the battery but nothing at all.
Ah before I forget, I tried the mouse through my second pc (courtesy) fine with that it works but with the main one (game) no, I'm desperate.

The mouse in question is a Spartan Rog
Asus Rog Strix z690 F gaming motherboard


When you have the mouse plugged into your gaming PC, does the mouse light up at all?

And just to double check:
Have you tried using multiple USB ports on the gaming computer?
Do other USB devices work using the ports the mouse doesn't work on?

Level 7
No, it does not turn on it does not recognize it at all, and in any case I have tried other usb ports but nothing, but these are the basics, otherwise I did not contact the rog forum

Can you list off what you've tried for troubleshooting? I don't want to repeat suggestions that you've tried already.

When you plug in the mouse, does the device manager react at all?

I updated bios and reset / clear cmos, then I updated all motherboard and mouse drivers through Armory Crate, updated windows, changed ssd to see if it was software the problem but nothing. The device manager finds the peripheral yes, but it says unknown peripheral or that it is not possible to install the mouse does not light up at all, I cannot say that it is the motherboard because I have tried other mice and they work in all usb ports. the Spartha can not even be because I tried it in another pc, and it works, that is, it is something strange, then it happened from one day to the other. Without words

Hi Z690-F

In Device Manager, right click on your ROG Spatha and try scanning for hardware changes and update driver.

If all else fails, click uninstall device and reboot your pc.

Does any of this help?

Click the pic to make it bigger.