cancel
Showing results for 
Search instead for 
Did you mean: 

Rampage V Extreme - SSD upgrade that went catastrophic - Please Help

Swampdonkey
Level 7
I opened up the side of my PC for the first time in a while. The project, replace an old Vertex SSD 256gig that I just use for storage with Samsung 970 2TB, and also switch out a small M.2 with a 1TB replacement - easy enough!

Note; my OS is loaded in RAID 0 to two other Vertex SSD’s.

To replace the M.2 I had to remove my GPU, all went well, replaced the Vertex, fine, until I tried to boot. I started with a B9 code and was taken to the bios, where I noticed that one of my boot Vertex drives was not showing in storage configuration. The new 2TB drive showed up ok. Checked SATA connections and rebooted to a A9 code. * Powered down, removed the GPU and rebooted, I arrive at an AE Code. Reinstalled the GPU, and replaced the SATA cable to the vertex boot drive, now got A9 and no monitor.

I am at a loss why all this can happen and have tried everything within my knowledge.

I have no PC which I also use for work, so please help!
1,694 Views
1 REPLY 1

xmanrigger
Level 12
Hi, forum seems pretty dead. I have made several posts with no replies. I am no expert, but will try and help.

There are issues with M.2 drives and SATA ports on some motherboards. Typically with Asus, if using a M.2, the SATA_2 port will be disabled. Not sure with your mobo, but worth checking. This could apply to other ports as well.

Also, this is a quote from your mobo user manual:

"The PCIE_X8_4 slot shares bandwidth with M.2 x4. When PCIE_X8_4 is occupied, the M.2 will be disabled." Page 1-41
GUTS: ROG Strix Z490-A / i9-10850 / 16GB G.Skill TridentZ Royal 4000mhz / WD Black 1TB M.2 - 2TB Ki...

WATER: EK Velocity Strike - CPU / EK-Quantum Vector - GPU / 2X Alphacool NexXxoS UT60 360 Radiators / XSPC Photon Rez / D5 Pump / DISTILLED WATER + Silver Coil