cancel
Showing results for 
Search instead for 
Did you mean: 

Rampage V Edition 10 + 1680v3 (5960x) and G.Skill 3200 CL14 GTZR - Only sees 3 dimms

Morkrah
Level 7
Hi all Im wondering if anyone can help me sort this out with me.

Ive got a Rampage V edition 10 with a 1680v3 and a quad kit of 32GB 3200CL14 GTZR memory.

When I bench tested the PC on the table top the system booted fine with XMP enabled. I also ran a couple runs of mem-test and this returned no errors.


Since moving the PC to the case however the system only boots with thee (24GB) of the dimms initialized. It worked the first time I powered it on when id finished the build, but the next day dim slot B1 always fails training at XMP.

If I move down to 2666Mhz at xmp timings it will recognise all the ram and work fine.


The only thing that has changed is the system is now in my case and also has different GPU's.

When I bench tested I used an old single GPU, to confirm the board mem and cpu talked nicely to eachother...

I've tried adjusting an endless amount of timings and profiles and voltages but I cant get the thing to recognise the 4th stick at XMP.


So weird it worked the day I finished the build but not the next morning.



Has anyone else experienced this and managed to fix it?

Many thanks for any and all of your help!
3,264 Views
5 REPLIES 5

RedSector73
Level 12
Many moons ago my Intel 980x would do exactly same thing with three and four stick of ram in.

(1) Don't move it once it works !
(2) Remove each stick, start with one, make sure it detects. shutdown.
(3) Insert next stick, start make sure it detects, shutdown.
(4) Insert next stick, start make sure it detects, shutdown.
(5) All working close case never touch or move it again !
(6) 2 3 4 fail, remove shuffle try again. I used to clean the pins as well (idk if it helped)

Eventually they recognise and up n going.

(don't think it was board related either as both gigabyte and asus board had same issue)

Morkrah
Level 7
hmm thanks for the suggestion I will give this a go

Heres my quoted post from the G.Skill Forums if it helps anyone - For what its worth I didn't get any responses there.

Hi guys, I wonder if anyone can help, I have the hardware in the topic and I am really struggling to get the kit to boot with xmp enabled.

I can get the system to boot using memory training but it will always leave out slod b1. If I disable training it will halt on code bd

Without xmp the system boots fine with all 32gigs.

I've tried booting the pc with just one dim in slot b1 but get code bd.

I've tried each stick individually in slot a1 and they are all fine, the kit also works great in quad channel providing it's not at xmp speeds.

Ive tried the sticks in every order I can think of, I've tried a different cpu (5930k and 1680v3), ive tried system agent voltage, vccio voltage.

What is odd is the system booted fine and ran very well with xmp enabled for one evening when I rebuilt the system a while ago but the next morning after shut down I encountered the bd code and always from slot b1.

I've tried a couple of bus vertions including the release and the most recent two. The release bios initially worked! But the a couple of reboots later the problem returned.

I went as far as to try a different motherboard (a rampage v extreme) and the system boots fine without issue.

My problem is clearly with the Edition 10 but what?!

the board clearly isnt broken because it does work, it just doesnt like xmp any more?

Any help will be really appreciated! Thanks

Morkrah
Level 7
Finally got round to trying this, couldn't get it to work at 3200Mhz.

I keep loosing slot B1 and registering 24GB of memory. I've tried SA voltage, VCCIO Voltage and many other settings.
It is sooo weird because:

1. I had the setup working absolutely fine for a few hours one evening until I started messing around with RGB.

2. The setup works fine if I put it all in my Rampage V Extreme (non edition 10)


Something has happened to this Edition 10 board that has stopped the ram working at SPD. Any ideas?

I've tried different BIOS versions - initially this was what got it working, but now no more joy. I wonder if the SPD on the ram is now wonky?

ThrashZone
Level 10
Hi,
Clear cmos to get rid of any xmp sludge see manual on how to properly do this with jumpers or board features.

Don't use xmp it's over rated and if you do do not accept option to enable Multi core enhancement otherwise don't use xmp as you say it doesn't work TRY manual.

Just manually set tested latency timings
If same 3200C14 as the op they are 14-14-14-34 T2 is fine 1.35v for each dimm voltage.

VCCIO CPU 1.05v this setting gets exaggerated using xmp and or just increasing memory frequency so your board or cpu might not like it
VCCIO PCH 1.05v this one is just a why not it's the default voltage.
System agent offset mode 0.165 this is to limit a little what auto throws at it

83766
Lastly try the last haswell-e bios right before broardwell-e bios was released for compatibility.
[SIGPIC][/SIGPIC]