cancel
Showing results for 
Search instead for 
Did you mean: 

RAM or MoBo issue with new build

theclarken
Level 7
Greetings,

I have been reading through posts and have found similar issues but no exact matches. It is most similar to the recent “brand new system, can’t boot” thread started by tattooedpariah on 05/07/2020. If you know of a previous post that more specifically addresses my problem, I would be grateful if you could direct me to those post(s).

I have a new build [specs below]. When powering on the machine, the CPU starts up for approximately 2 seconds then powers down. When powering up there are no beeps, but the Q LED indicates the problem is with the RAM. I managed to get it to POST and it showed only one RAM DIMM installed [there were 2 installed]. I looked online and while the MoBo supports Corsair Vengeance, the 32 GB [2x16 GB] DIMMS were not supported, but the 16GB [2x8 GB] version is listed as compatible. [same latency, timing etc] So, I bought the 2x8GB version. I tried each of the DIMMs one at a time in each of the 4 RAM slots and I can get the system to boot if one of the 4 DIMMs is installed in A2. It’s one of the 8GB strips. None of the other 3 will work individually or in combination with the ‘good’ DIMM. A 75% fail rate seems pretty high to me.

I have also tried removing all of the other components and there’s no difference. I have tried different video cables, different monitors, with the video card and with the integrated graphics.
One thing I will mention is the PSU does not include a 4-pin MoBo power cable. It has a 24 pin and 8 pin [both of which are securely seated at each end.]
I was able to install windows and when it’s running, seems fine.

I am left wondering if it is the RAM, the MoBo, or other factor(s) I have not considered.

System Specs:
CPU: AMD Ryzen 7 3800X 8-core 3.9GHz
MoBo: ASUS x570-Plus [WiFi]
VidCard: XFX Radeon RX5600 XT THICC Pro 6GB GDDR6
RAM: Corsair Vengeance LPX 32GB [2x16GB] DDR4 3200
SSD: WD Blue 3D-NAND 500GB
PSU: Corsair RM 850x
Case: Cougar MX330-G Mid Tower
Also 2 additional beQuiet 120mm fans and an optical drive
1,033 Views
2 REPLIES 2

Silent_Scone
Super Moderator
Hello,

Have you tried reseating the CPU? You may wish to also remove the motherboard from the enclosure/chassis. Make sure the standoffs are not overtightened, especially ones surrounding the CPU and DIMM sockets.

The additional 4 PIN connector is not needed as the platform does not pull enough current, with the exception of extreme overclocking.
13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

UPDATE: I tried a different brand of RAM and the machine boots, sometimes. When the machine boots it recognizes all 4 DIMM slots. [2x8GB + 2x16GB for 48GB total]

The issue is on boot. I still receive the DIMM error message on the MoBo. If I wait 15 seconds and try the power button again, after 2-4 attempts the machine boots and runs flawlessly. If I put the OS into rest mode, it starts back up with no problems. If I shut down, I'm back to the DIMM error every time.

I am thinking this is a MoBo issue. Any other thoughts?