Showing results for 
Search instead for 
Did you mean: 

Possible Dead Motherboard

Level 7
Hi guys,

First post with you guys and I was hoping you may be able to confirm my suspicions and/or offer some advice.

I have an ROG Crosshair VI Extreme motherboard. Until recently it was running with 32GB of 3200MHz RAM and a Ryzen 7 1700.
One day I came home - the machine was still running but i had a totally black screen. As one would do, I rebooted the machine only for the board to stop booting half way.
On the board are four lights, DRAM, CPU, VGA and Boot.
When starting the machine the QLED output gives its various booting numbers very quickly - far too quickly too note.

The board goes through DRAM, CPU then as soon as it hits VGA it powers off. All of the effect lights are still working, but the only way to make it boot again is to use the "Retry" or "Safe Boot" buttons on the board, both of which cause it to do the exact same thing.

At first I thought I had burnt out my processor, as I have been running it at maximum overclock for over a year (with only periodic breaks for updates, power outages and times where the power to the building has needed to be turned off). At maximum overlock it was running FAH (Folding at home) at maximum power and maxing out the CPU 24/7 - although this still never effected my use unless I wanted to play a game.

The system has a bog standard 500 Watt power supply, four sticks of 8GB 3200MHz Corsair Vengence LED RAM, a Ryzen 7 1700 processer and an nVidia GTX 1080 grapics card.

I have tried absolutely everything. I have verified it is not the power supply by using a different power supply. I have verified the RAM sticks by using them individually in different ports (according to the manual), I've verified the graphics card by plugging it into my old PC and verified the processor (as I thought it was this and bought a brand new Ryzen 7 2700X) which also makes no difference.
I have unplugged the machine and removed the battery for a couple of hours.
I have used the CMOS reset button on the back of the machine.
I have flashed the BIOS by downloading the latest BIOS to a USB drive, plugging in into the specific BIOS USB slot and holding the BIOS button, which did its flashing to show the upgrade and finished successfully.
I have tried using the "slow mode" switch on the board several times.

My final test was what I call the "cardboard build". AKA I put the board on a piece of cardboard and slowly attach components. As soon as the RAM and CPU are in, the lights go DRAM, CPU, the VGA and then turn off.
Sometimes it doesn't even hit VGA it hits CPU and turns off.
As it said VGA I've tried another graphics card in the board and get the same result each time.

I am still within warranty period but wondered if anyone has any ideas of somthing I may have missed, or some way I may be able to fix my board before I contact ASUS for a faulty board.

Many thanks to all you guys out there!!
- John

Level 11
I know what a 500w psu is but have never heard of a " bog standard 500 Watt power supply". A cursory internet search gave me no results so I'll take a guess... I'f you trying to power everything you've listed on a "500w PSU" you may have cooked the MB or maybe a stronger psu could solve your problems. Either way, the most often overlooked component in a PC build is the PSU, so, calculate the power needed and add 25% and that's using gold rated or higher. Sorry I couldn't be of more help but that's my best guess with the info you've provided.

Level 14
British slang, BBC defines "bog standard" as meaning "basic, ordinary, unexceptional, uninspired".

So a cheap generic prebuild-grade Alibaba PSU. Maybe even a weakling incapable of the promised 500W output.
You've tried swapping it out with another PSU ... but was the other PSU something with power and reliability which inspires confidence or just another weakling bog standard PSU?

You could have a bad DIMM. Test each DIMM stick and each DIMM slot, starting one at a time and incrementing progressively, if you're methodical then you'll either identify a bad DIMM or you'll go through every possible permutation and be able to rule bad DIMM out while you focus troubleshooting elsewhere. I suspect you're just populating DIMMs upwards whenever the system doesn't crash but different DIMMs (slots and sticks) can behave different ways in different places and different combinations.

If you can test your CPU in another mobo and/or test your mobo with a different CPU then you'll be able to better isolate the fault.

Was your CPU overclocked or overvolted when it failed? If so then it might just be dead.
"All opinions are not equal. Some are a very great deal more robust, sophisticated and well supported in logic and argument than others." - Douglas Adams


Okay so I've pulled the receipt. The Power supper is a "Kolink KL-500 500W '80 Plus Bronze Power Suppy'". if that helps.
The other power supply was a "Corsair VS-450" (this one wasn't used until I'd removed 99% of the components, it was used to power JUST the board, CPU and RAM) for testing purposes.
I'd like to say that before I went and just bought any old PSU, I did use a voltage calculation website. Inputting all the hardware I would be using, and it said that this PW would be ample for what I was running.
The reason I haven't marked the power supply as a problem as this system has been running happily for over a six months with the same hardware. As I said I wasn't even home when this happened. Ironically I was away for Christmas for three days, so this way the wonderful present I came home to, so absolutely nothing was even running except the standard apps and FAH.

As for cycling each DIMM in each slot, if you check you post I have already tried that, which each DIMM in each slot, with the same results each time.

Unfortunately I don't have another mobo up to date enough to try the processor in a different machine, but as I said I did buy a newer processor, which I tried with the same results.
To the best of my recollection the processor was just overclocked, at no time did I mess with the voltage. I just told the system the speed I wanted in the BIOS and it would set it. Sometimes if it was too high it would crash, so I'd just bring it back down until I hit the sweet spot where it ran.

I should also say the CPU was water cooled with a tripple fan radiator system ( and I NEVER saw the CPU temp go above 60°C.
Just thought I'd mention that as I realise I forgot it in my original post.

Level 14
Two CPUs both failing the same way strongly suggests the fault is on motherboard.
"All opinions are not equal. Some are a very great deal more robust, sophisticated and well supported in logic and argument than others." - Douglas Adams


I don't believe the CPU's have failed "per se'", but regardless I agree that this is most likely an issue with the board.

I'd like to thank everyone for the help with this matter. I'll contact Asus and hopefully have this issue sorted out shortly.
If they give me an explanation as to what actually caused the fault and/or what it was, I will update this post so anyone who has a similar problem in the future may be able to find it, follow any and all advice given and remedy their issue.

Cheers again guys!