cancel
Showing results for 
Search instead for 
Did you mean: 

No display after post

frankd0024
Level 7
PC Specs
Asus z390 E Motherboard
I7 8700k
GTX 1080
G Skills trident z rgb (2 8gig sticks)
Samsung G9 Monitor

Got a new M.2 ssd to replace the one my OS is on. Installed it in the 2nd m.2 slot and did not remove the one with the OS on it. I was going to change the boot order in the bios. I tried 3 times to get to the bios but the pc would go to the windows login. I took the m.2 out that had the OS on it. Now all I get is a blank screen after post. I was getting the white vga not detected light and one beep then one long beep with 3 short beeps. Now I just get the one beep and the white light goes out but still have no display. All lights and fans come on fine

Things I have tried

Put the m.2 with the os back in
took all drives out
took gtx 1080 out and tried HDMI and display port on board
moved 1080 to other slot on MB
took battery out for 2 hours
jumped the pins to reset cmos
took one stick of ram out
tried the other stick of ram
took both ram out
Tried all things above with a 2nd monitor

At this point I guess I killed My MB or CPU but wanted a 2nd opinion first.
640 Views
0 REPLIES 0