Showing results for 
Search instead for 
Did you mean: 

New Build POST Failure

Level 7
I just finished assembling this new build today

Motherboard : ASUS Prime Z790-A WiFi

CPU : Intel i5-13600K

RAM : TEAMGROUP T-Force Delta RGB DDR5 32GB (2x16) 5600mhz

GPU : ASUS NVIDIA RTX 4070 Ti TUF Gaming Overclocked

PSU : Corsair RMx Series RM1000x Watt

Storage : Samsung 970 EVO Plus SSD 2TB

Cooler : ASUS Rog Strix II 240 ARGB White AIO

I assembled everything this afternoon, fired it up, it POST'd okay and I loaded Windows. I had to load LAN/WiFi drivers from USB during the windows installation to connect to the internet, but things went fine once I did that. After it booted into Windows, I installed Nvidia Drivers, ASUS Armoury Crate, HWMonitor64, and Firefox. Armoury Crate needed a restart after completing installation, and upon Re-start, it kept failing to POST. It would power up, fans kick up to high, I see Red(CPU) QLED light up and go out, Orange(RAM) Light up and stays on varying times every attempt, and it usually restarts at this point. Occasionally the orange goes out and the White (GPU) will come on.

If I clear CMOS, it'll complete POST, then ask me to press F1 to enter Setup. First I tried just exiting the setup without changing anything, it restarts, and fails to POST again.

I tried updating the BIOS to latest version available at ASUS site, but this didn't help.

I've tried turning XMP on and off, no difference. I've noticed that after CMOS clear it's listing the RAM Speed at 4000mhz. I went into advanced options and tried 4800mhz, and 5600mhz, same result. Exit BIOS, restarts, and fails to POST.

I tried with one memory stick installed at a time, swapping the memory around, same result

So, the only way I can get it to POST is to clear CMOS, but even when I do that, if I change nothing and exit BIOS, it's just restarts and fails to POST again.

Any suggestions are welcome, and I'll answer any questions or provide more info if needed.

Thanks in advance