cancel
Showing results for 
Search instead for 
Did you mean: 

New Build - POST / EXPO Issue

PC_Headaches
Level 7

Hi,

I have a just build a new system, wondering if someone can please help me with this issue I'm having.

My following specs are :

Strix B650e-I, 7800X3D, KC3000 2TB NVME, 2x32GB XPG Lancer 6000mhz CAS 30 RAM,.

1080TI - working GPU from my old build - using DP cable.

Corsairs 750 Gold PSU - working PSU from old build.

 

Everything booted up fine from built, updated BIOS to 1818 successfully, it then updated DP Firmware without a choice. Once Windows 11 was installed and setup, I went into the BIOS and enabled EXPO.  Upon reboot, the BIOS refuses to POST no matter how much I spam DEL / F2, it does not show a POST screen, the QLEDs do their thing, the screen flickers between black and 'No Display Port', keyboard flickers on and off, then it proceeds straight into windows.

Once in windows, loading up various monitoring software I can see that the EXPO is clearly enabled and working, but I simply cannot re-enter the BIOS on reboot or power down... I do not get any crashes, no system instability, it just ignores POST, goes straight into windows with longer boot time due to the carry on at the boot up.

short term fix 1 - connect an HDMI cable, switch the source on monitor, reboot, I am now able to enter BIOS to disable the EXPO, once disabled and switched back to DP it reboots fine.

short term fix 2 - power down, reset CMOS via the correct procedure, I can now enter BIOS and all is normal again.

I've tried various BIOS settings, disabled IGPU, secure boot standard, fast boot disabled (in windows too), tried disabling various OC settings.

I tried the RAM settings manually, put in the 'rated' timings, rated voltage and the lowest speed of 4800mhz - booted fine, tried 5200mhz - booted fine, tried 5400mhz - failed.  When I say failed, it just failed to POST the exact same way above 6000mhz failed to POST above and still managed to operate perfectly fine within windows without any freezing / crashing / instability.  

Enabling EXPO seems to have some issue with POSTING with my DP cable in, it would appear to point at the GPU / Monitor / Cables, but I have no idea how they would interfere?

 

Any help greatly appreciated.

Thanks.

 

 

1,004 Views
1 REPLY 1

PC_Headaches
Level 7

For anyone looking in with the same issues, I've managed to sort this with a combination of fixes.

DP firmware update to GPU.

disabled DP Sleep that was enabled by default on the monitor which was skipping the BIOS.

enabled both context memory support settings  which also enables power down by default. (this also fixed the boot hangs of memory re-training).

All good now.