Showing results for 
Search instead for 
Did you mean: 

Motherboard Boot/Post error code 79/7F

Level 7
I have tried many solutions as in replacing the CMOS battery. I have tried to reset the bios too by clicking the CMOS button on the back panel as well. I tried all slots of the ram but it wasnt the ram. For if I did remove the ram my speaker would beep twice and I would get the memory code 55 or detect memory. I tried the removal of my GPU as well but I would get the same 7F/79 Test Nvram code. I tried to use the other GPU slot but it was ineffective, same codes. I also tried to my other GPU but no luck. I also removed the CPU to test if that was the problem but the motherboard would just be blank and say CPU meaning that I need the CPU in before I get any codes or boot. So its none of my components, I tried re-wiring, I also tried flash key my bios in many different versions. I tried to install windows as well with a usb but no boots just same old error code. Also no displays at all on my monitor both in HDMI AND Display Port. everything worked amazingly well,until I touched some bios settings(Perhaps it might have been a raid setting for my disk drives that I changed to, but other than that I cannot recall which specific setting it was) and then the code just started showing and now I dont know how to fix this I researched many articles and still no solution. PC Specs : MB : Asus Rog Maximus XII Formula z490 CPU: I9-10900f GPU: Rtx 2060 Ventus OC RAM: 32 GB Viper Steel DDR4 16x2 Gb Power Supply: Evga Supernova 750W

Level 10
From looking the Maximus manual, code 79 is "CSM initialization" and codes from 7A to 7F are "Reserved for future AMI DXE codes" bugs.
What about your SSD's or hard drives? Did you try just attaching one of them and booting the system?