cancel
Showing results for 
Search instead for 
Did you mean: 

MB: Maximus VIII hero Error 00....help me

damy90
Level 7
hello, I have a problem with my motherboard asus MAXIMUS VIII HERO.
practically no longer starts the pc, when I try to start it is turned on a second and then turns off, in the code display of the motherboard tick 00 and then turns off the display as well.
I sent the motherboard to the asus and they told me that the motherboard is fully functional, but I can not understand why the pc does not turn
I unmounted the video card, ram, and any hdd, ssd and dvd device, but to no avail
can someone advise me something?
2,870 Views
4 REPLIES 4

davemon50
Level 11
To me that sounds like one of two things: either your power supply has bit the dust (or the wiring is no longer connected right), or else your cpu is bad or not installed correctly. Could also be bad memory but I wouldn't suspect that kind of behavior.
Davemon50

SinisterDev85
Level 11
I had an old Hero vi that was notorious for giving me the 00 error. But never had that issue with my Hero 8 Alpha, which is similar enough to the normal 8. The cause of the 00 code can be a real pain to track down because it can be caused by several issues, but from what I remember reading, Ram is usually the prime suspect, but even your PSU, CPU or GPU can cause a 00 code! Your best bet might be to start by doing trial and error, and rule out one possible cause at a time.

Have you tried to loading optimized defaults in the UEFI and running everything at stock? Test one stick of ram at a time and see if you can make POST? Run the ram at stock non-xmp settings and see if you can make POST. Startup with no gpu installed? Try a spare PSU if you have one? Obviously it would be best to try the easier ones first, before getting into the more time consuming tests. My memory is a bit rusty on this particular issue, but lemme see if I can find you some more info that might help...
ASUS ROG Z790 Apex Encore | i9 14900ks | | G. Skill Trident Z5 8000 | 2x WD SN850x 4gb | Asus Strix RTX 4080 OC| Asus ROG Thor 1200w | Windows 11 Pro

the GPU and the RAM impossible, I tried to start the problem with ram, GPU, storage devices
and USB ports not inserted and not start the system!!

davemon50
Level 11
Not sure I understand your English here, can you re-word? You have to have at least the CPU and one mem stick in.

Have you swapped the power supply unit out for a new one?
Davemon50