Showing results for 
Search instead for 
Did you mean: 

Maximus XIII Hero - Extremely slow to post.

Level 7

I have the Maximux XIII loaded up with an Intel I9 11th Gen 11,900K, 64 GB RAM, using the onboard Intel UHD Graphics 750 till Nvidia RTX cards return to MSRP prices. For the most part the system runs well except for a few graphics card problems in Photoshop. The real problem is the time to post. I have never had a system that took so long just to get to the post screen. Close to 3 minutes just to see the ASUS logo post and get the option to go into the BIOS. Once it does post it can take another 3 minutes for the post screen to disappear and for Windows to finally start loading. At that that point the speed seems pretty much normal. Running a dual Toshiba SSD SATA RAID 0 setup for speed in Windows. 4 internal SATA drives of various sizes. And 6 external USB 3.0 drives.

Is anyone else seeing extremely long times just to post?
It may be related to a number of USB 3.0 drives (6) connected externally. Does anyone know of any settings to have the BIOS stop checking external drives?
Possibly a setting for locking down the drives so it never looks past the SSD RAID 0?

BIOS seems to hang the longest on B4. It's so slow it's painful. I shouldn't have to wait close to 7 minutes for the system to boot. This should be much faster? My older ASUS I7 4th Gen was far faster to post.

Help!!! Any suggestions welcomed.
Thanks in advance.

Nate152 wrote:

I suppose you're looking in the task manager on the start up tab for your boot times.

Not boot times. Only Post times. I am using a stopwatch on my phone to calculate the time it takes to get from pressing the ON button till I see the option (Del or F2) to enter the BIOS.

For some reason it's far longer than on any PC I've ever owned including other ASUS and ASRock boards.

I was hoping there might be a setting in the Maxiumus's BIOS to turn off checking the USB connectors for connected devices. Windows can do that once it launches. I tried turning off the USB checking but of course then it doesn't detect a mouse or keyboard and halts on the POST screen.

I will try turning off the CSM and see what if anything that tells me. Thanks for the suggestion.

This appears to be a bug with ASUS BIOS as I have found others reporting similar problems with other ASUS boards. There is no way this configuration should be posting slower than my Z-87 Deluxe. Will try to contact ASUS and see if I can get them to look at the problem.

i face the same problem for our company and thanks a lot for the solution

I finally was able to solve this.

When I assembled the system I did not have a graphic card and was using the onboard HDMI and two DisplayPort (Thunderbolt) connectors to drive my 3 monitors. I discovered the problem when I finally found a GTX3060 for MSRP. Had it not been for this I never would have found the problem. I decided to move my USB 3.2 Gen 1 header to the lower connection so it would not be behind the GPU. The connector would not go in. Upon inspection I discovered a piece of black metal similar to what the heat sinks are made of lodged in the port. The piece of metal had shorted out several pins. Upon removal I had to straighten two pins as well. Not sure if I bent those when trying to plug in the header. But upon reboot the system booted in a timely fashion and after more than a month I have not had a slow boot since.

Fluke of an issue but I wanted to post a follow up just the same.
Had I not decided to move the header I never would have discovered this as I had never tried that connector.

It's always something.