cancel
Showing results for 
Search instead for 
Did you mean: 

Laptop ASUS N55SF shutdowns issue

escovinhas
Level 7
Hello guys!!

I'm having a weird problem with my ASUS N55SF.

Always worked well without any problem, but a while ago it started to shutdown randomly as if the board had gone down (no electricity). It doesn't give any message, error, warning, anything... It just shutsdown, PUFF!
In Windows 10 event log shows: "Error ID 41 Kernel Power"

I opened it to clean the cooler, the dust from the air inlets and outlets, and changed the thermal mass. I put the Artic MX-4 (version 2019).

The cooler works fine because I already tested it with open(plastics out) / disassembled and I see it pumping/venting air... I don't know if it is in the best conditions(rpms)... but it works.

I've also exchanged the disk hdd for an SSD as well as the RAM memories.
Still nothing... It shutsdown randomly with Windows running, or starting, or after a few seconds when I turn it on... It has no fixed pattern.
Sometimes can hold an hour...

If you just connect it with the battery, without being connected to the current/transformer it works well and it won't turn off. It can start and work normally... If in the meantime i switch it on with the power/transformer it can hold for a while or switch off after a few seconds.

I leave here the photo of the OEM transformer:
https://ibb.co/TT2tNRW

I have already tested it (transformer) with a multimeter and the value it is giving 19.33v. Being it 19v I don't know if it has to give 19 fixed or if it can give anything else, I allready tryed with other AC (good) but it is the same (shutdown)

The measurement of the OEM transformer with a multimeter:
https://ibb.co/fr8D9RF

I ran the HWMonitor program only with the battery on, here is the result: https://ufile.io/x20mqain

In this test it was done with the current/transformer on (no battery): https://ufile.io/aju4j520

Meanwhile I did some tests:
I turned it on with the transformer and left it on in the BIOS... It hold up well, without going down.
In windows10 security mode it also hold without going down, connected to the AC.

NVIDIA graphics drivers updated (last)

I disabled NVIDIA graphics on Windows... Reboot... With the transformer, PUFF!

I installed a flash drive to boot Linux Mint. If it's only with the battery it works well. With the transformer, PUFF!

I removed the motherboard, cards (WiFi, video(nvidia), etc...) I disconnected the keyboard and all the accessories, just start with the Linux Mint... Connected with the transformer, start entering Linux Mint and PUFF!

Could it be something with internal motherboard drivers or BIOS driver? I have 207 version (last one)

Meanwhile I put grizzly kryonaut thermal paste, clean all the motherboard with isopropilic alcohol, installed windows 10 again (fresh and clean install), Tested without the GPU(nvidia card)... Nothing helped.

Just rigth before shutdown i coul take a photo in HWmonitor values:
https://ibb.co/4T1cSfz
https://ibb.co/tL8j0kZ

The issue still remain here 😞

I accept ideas ... Any help are more then welcome!!!

(sorry for my poor english)
878 Views
1 REPLY 1

escovinhas
Level 7
Today I followed a tip ...
I've just tried a solution I've seen... That goes by disabling all the processors in the device manager of Windows 10.

I leave a picture to show: https://ibb.co/jrVbG1X

And it's not like it looks like it works... I've been testing for a while, and it hasn't turned off yet. All night long with no power lacks.