cancel
Showing results for 
Search instead for 
Did you mean: 

Is my Rampage V Edition 10 broken?

Xander4682
Level 8

Hi everyone, my Rampage V 10 has served me well for several years but two days ago while just surfing internet, it suddenly shut down and got in a continuous loop of trying to post for a second, with fans starting to turn, leds comming up, and then shutting down again. Only black screen and no acces to reboot or safe boot knobs. Checking the internet for help, I did all the usual tests, deconecting everything but the absolute necesarry, removing all but one bar of ram, checking all cables and connections, checking the power supply (CorsairMX1200i), reset of Bios, etc but to no use. Then I removed the CPU  Intel i7 LGA 2011-3 for visual inspection of the CPU and the socket for damages but saw nothing unusual but I did noticed that for some reason one of the retaining bolts of the CPU cooler was snapped. The cooler is a CORSAIR Hydro Series H115i. So I cleaned everything, putted new cooling paste an put everything together again with, for now, only 3 bolts. I tried to start up the pc but still the same pendeling. I let it try for a while to see if it could get past post and after 10 minutes or so, the pendeling stopped with all fans running and leads lit but still no screen or responsive and Q-code 00. Trying to restart several times didn't change anything. So I left the pc running this way for quite some time while searching the internet for a solution and at some moment I tried again to start the pc and this time it got through post and but got a message that "no operating system was found". I hit ctrl-alt-delete and the pc rebooted normal and with Del I got into the bios. My OS is on 2 SSD's 250 in raid so I set Sata1 back to raid, checked that the proper HD was selected for booting, saved and restart but still the same message and the advise to disconnect all hd's but the one with the OS (Windows 10 pro) . It was getting late, so I shutt down the pc and went to bed. This morning I disconnected all hd's with exception of the two raid SSD's with the OS and tried to start the pc but again the pc would not post and started pendeling. So from my experience from yesterday, I let it do this way for maybe an hour and then started trying to start up again every 10 minutes or so and at some moment it got past Post again but still got the message that no OS could be found. So I restarted and got into the Bios and set Sata1 back to AHCI instead of raid. Checked the booting sequence and it showed WIN10. I saved change of settings and restart and this time I got the windows logo followed with the message "windows is initiating" followed by a message "windows is applying updates, don't shut down the pc" While this was still ongoing, I was clicked out windows, back to the Bios with a warning that the CPU was getting to warm. I checked core temperature and it was 83celcius at that moment. I waited a few minutes with only the bios screen displayed, but temperature did not got below 80 so I shut down the pc and started this post to seek advice.

Sorry for the long read. Tried to be as complete as I could. But do hope someone has a clue to what is going on with my pc. I think it isn't just a problem of overheating because when I tried starting this morning, the pc was cold but overheating may have done some damage to the MB and/or CPU causing the initial shut down. But then again, why does it starts up at some moment after idling for some time? And once it does get past Post, it seems to run normal with exception of the CPU getting to warm and I also don't understand why it suddenly has problems in finding the OS?

I got to the end of thinking possible solutions based on my knowledge. I hope someone can help. 

309 Views
7 REPLIES 7

Nate152
Moderator

Hello Xander4682

It would be a good idea to address your cpu cooler. Since it has only 3 mounting screws, it could be putting uneven pressure on the cpu causing contact issues with the cpu socket pins.

This could be why it's overheating too.

 

Hi Nate152, 

Thank you for your reply. 

Fixing the CPU cooler is for sure the first thing I am going to do. I already contacted Corsair support, asking them to advice me which of the retension kits in their webshop is the right one for my cooler. I hope they will respond next week so that I can order the spare parts. 

That being said, I am sill worried that there already is something damaged, either or both at the MB or the CPU but I have no clue which or what. When the PC is cold, it won't post but if I start up and then let it run for an hour or so (fans spinning, no post, black screen, Q-code 00) and then restart, it gets past post and Windows runs normally. Only thing is that the pc runs hot, 70°C in idle and almost 100°C under small load (I made a fresh USB Windows 10 restore medium, just in case).

Do you have any clue? 

Nate152
Moderator

Well, your pc does work so this is a good sign.

The cpu has built in protection, once it hits a certain temperature (85c-90c) it will start to throttle, once it hits 100c it will shut down your pc to avoid damage.

So, I think everything should be ok. 

What I might try is...

1) Shut down your pc and turn off the psu switch.

2) Press and hold the clear cmos button for 3 seconds.

3) Try starting your pc.

Because cpu temperature does seem to be an issue, I'm not sure I would run it this way for very long, but you can test for a normal boot.

 

 

 

 

I did this morning what you suggested but no change, which I think is logic because as far as I understand, clearing cmos will deal with possible bios errors but the problem is somewhere in post, before the bios settings are accessed. At the moment the pc is pendeling, starting up and 1 second later shutting down again. By experience, at some moment he will start and keep running, with fans spinning, but no screen, no boot and showing G-code 00 and when I then do a restart, after an hour or so, then he will get passed post and load bios and OS. Am I correct in my conclusion, based on what you said in your latest reply, that most likely the CPU is fine because of the inbuild protections, and thus only the MB is probably damaged? A faulty PCU would also been a possible cause I think, but because the pc does start working normally at some moment, I think the PCU is fine. 

Nate152
Moderator

I think your cpu is fine too.

Since my suggestion didn't help, I'll lean towards the cooler only have 3 mounting screws causing issues.

Has Corsair contacted you?

Is this what you need to mount your cooler with all four screws? The Rampage V Extreme Edition 10 is socket 2011.

In the link below, click the box beside "Color", select "4studs Intel 2011", you can also select "4 Nuts".

Heatsink Fan Cooler Mounting Bracket Kits For CORSAIR h100i/ h115i /h150i Pro | eBay

 

 

 

 

I hope you are right and that it indeed is the missing screw that causes the problem (maybe uneven pressure on the CPU...?)

Corsair didn't contacted me yet but I found the parts on the internet and already ordered them. Hopefully they get here quick. 

Thanks for the link. That's is indeed what I was looking for, although I didn't found this particular link when I was Googeling. I will post a follow-up once the cooler problem is solved. 

Nate152
Moderator

All right, very good.

I'm eager to know the results once you get your cpu cooler properly mounted.