Showing results for 
Search instead for 
Did you mean: 

Help Required: Unknown issue with my pc

Level 7
**I'm not sure if this is the correct spot for this post, if not feel free to move it to it's right place**

The issue I'm having is one that is extremely weird and one I haven't had before on any previous system builds.
The pc can be running totally fine for month's, then one day I'll turn it off like usual and the next morning it wont boot. I've had the motherboard replaced once on warranty and it worked fine for about a year (Replaced 21/1/2015).

These issue's started roughly a month ago. I went out and bought a complete new set of part's, mobo,cpu etc. Before they got here i thought what the hell ill give it one last hurrah and it powered on no issue's at all, was lucky i could cancel the order and that was fine.

Then again Friday 18th it did the same thing. Working fine the day before, shutdown for the next next morning no boot. And again on the 25th.

-Step taken so far
When it happen's i have tried the cmos reset, backup battery is removed (permanently now)
Power supply work's when used with a power jump to turn it on, When its on the fan's and w/c pump's all work fine.
Tested with a spare power supply, Same issue it wont boot.

-What it does
When it doe's this, it has all motherboard light's on, power is there but just will not start on a case power or motherboard power button press. After it does this i unplug the main 24pin power bar and after 1-2 day's it will start just fine like nothing has happend to it.

Asus Rampage IV Extreme
Corsair Dominator 16GB (4x4)
i7 3970x 3.5ghz (Stock, not overclocked)(w/c)
Various hard drives 2x ssd 2x 2tb 1x verloci raptor 1x 1tb
GTX Titan (w/c)

Level 14
Latency Remix wrote:
...i have tried the cmos reset, backup battery is removed (permanently now)...

Install a new CR2032 battery. The motherboard probably won't work properly without one.
"All opinions are not equal. Some are a very great deal more robust, sophisticated and well supported in logic and argument than others." - Douglas Adams


Level 7
At first I thought the battery was causing the issues so I went and bought a new one and replaced it but it didn't have any effect. At the moment it's working fine with out a battery.

Level 12
What PSU and how old is it?
Intel i9 10850K@ 5.3GHz
ASUS ROG Strix Z490-E
Corsair H115i Pro XT
G.Skill TridentZ@ 3600MHz CL14 2x16GB
EVGA RTX 3090 Ti FWT3 Ultra
OS: WD Black SN850 1TB NVMe M.2
Storage: WD Blue SN550 2TB NVMe M.2
EVGA SuperNova 1200 P2
ASUS ROG Strix Helios GX601

Level 7
It has a Corsair AX1200i, The entire system was built in 2013