cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics issue (GTX 3060 TI)

Swordfish71
Level 7

Hey guys, I have a new issue that started not too long after upgrading to Winsows 11 about three weeks ago.

Specs first :

B550-I Mobo, Ryzen 7 5700G
32gb 3600 Corsair RAM
M.2 WD Black 770 1TB
Asus GTX 3060 TI White (Resize BAR active)
RM650x 80 plus Gold PSU

Monitor is an LG 27 inch G-Sync ready monitor, 1440p 144hz (on GPU via DP)
Second monitor - 5 inch generic HDMI monitor, on IGFX (used for AIDA64 monitoring)

So on to the issue. At boot, most usually from S5 mode, at the transition from the ROG/Windows boot screen to the Windows 11 login screen, I will get one of three things: 
1 - screen flicker (one to three flickers, you can barely see it it's so fast, but looks like horizontal white lines at the bottom)
2 - Horizontal lines that go away after about a half second, white lines scattered throughout the monitor
3 - Vertical lines as if the ROG/Windows boot logo was smeared paint from top to bottom. This issue actually causes burn in if I don't unplug the monitor immediately. 

When rebooting, I usually get the screen flicker but not the other two. 

Diag steps : 
- Changed DP cable, no difference
- Updated BIOS to 3301, seems to make the issue less present, but not completely resolved
- Reseated RAM and GPU
- Reset monitor settings 

I'm now trying to determine which of the components is on its way out, seeing as all of them are on warranty.

Any other steps to diag the issue?

Thanks for your input!

139 Views
1 REPLY 1

Swordfish71
Level 7

Additionnal debug : 

- Does not have any symptoms when monitor is on IGFX
- Does not have any symptoms when using HDMI on GPU
- All three DP ports show the same symptoms