cancel
Showing results for 
Search instead for 
Did you mean: 

GPU MB or Software Failing

Rawprawn
Level 7
Sound is crackling and video distorted watching browser videos and playing games. Some games will lag and only show very low res video or not work at all . My PC now shuts down completely after play games for 10min (seems to be a heat issue GPU fans don’t seems to be spinning up as fast as they should be). This all started when I installed a new ASUS vega 56 replacing my old r290x. The MB is a ASUS B450F. GPU is ASUS STRIX Vega 56. I have reinstalled windows and uninstalled and reinstalled all drivers in different order. I do not have an issue when running Heaven Benchmark software with the Vega and the problem disappears when I reinstall my older GPU RX290 on the b450. The latency issues also disappear when I uninstall AMD drivers but I’m unable to play any games. I install my Vega 56 on my old PC and I have no issues it runs fine. I have also purchased a new PSU to try and resolve the issue. I used dpclat and noticed very high latency on the Vega in PCIE slot 1 on b450F with AMD drivers. I can move the GPU to the second slot on the b450F and I get no latency issues however the card seems to shut the computer down after about 10 min play due to heat (the card is very hot). The GPU is working on my other rig without issue so the problem may be with MB or is it driver related or is it GPU or both? Nothing is overcvlocked

ASUS ROG 450 F
ASUS ROG VEGA 56
CPU AMD 2600
PSU Aerocool Project7 750 Watt Platinum
WIN 10
RAM Corsair Vengeance LED CMU16GX4M2C3000C15 16GB
1,260 Views
3 REPLIES 3

panzlock
Level 12
Are the temps on the VGA different in the different PC's when you tested? What's "very hot"? Please provide temps from both rigs.
I'd like to deploy my troops in her country.

panzlock wrote:
Are the temps on the VGA different in the different PC's when you tested? What's "very hot"? Please provide temps from both rigs.


Ok results from todays testing temps whilst gaming

Old PC using Vega 56 = 50 - 66 c
New PC using r290x = 57 - 66 c
New using Vega = 72 - 68 c No shutdowns or overheat this time (card not extremely hot to touch as before) however experienced sound issues with static interference. DPC latency with Vega on new system eratic. Video and sound playing in browser distorted. Still not clear to me if the is hardward (if so what hardware) or is it driver related?

So with the combination of the ASUS MB and ASUS Vega the system becomes unstalble. The latency jumps up as soon as you move the mouse. Seems to have no problems running Heaven benchmark.

panzlock
Level 12
The temps seem to be within spec. Seems like it might be the MB. Have you updated the BIOS, by chance? There is a B450 thread here you might want to check, as it informs users of various issues the board encounters.

For example this thread identifies BIOS issues which may affect your components, etc... Have a look and see if you can find something:
https://rog.asus.com/forum/showthread.php?105676-Warning-Strix-B450-Bios-Version-1001-is-bad
I'd like to deploy my troops in her country.