cancel
Showing results for 
Search instead for 
Did you mean: 

Getting CODE 77, No post beep sound, computer won't boot , please help

chetan123
Level 7
I am experiencing a strange issue . Some days back I found out that my computer was getting hot and therefore I decided to reapply the thermal paste and replace the stock cooler with cooler master hyper 121 led.

*I did replace the stock thermal paste ( removed it by 95% Iso propylene alcohol) then applied artic silver 5 compound (pea size method), and finally attached the aftermarket 121 cooler master hyper cooler. Finally checking all things at their place and seated neatly I boot up the computer , however I am not getting the post beep sound (1 beep) - the CPU fan is running , the GPU fan is running but there is no display on the screen. There is a display on my motherboard which shows error codes and it was displaying code 77 error.

*So, I switched off everything and began to inspect by removing every component one by one , but all in vain , the problem persists. Then after a while , when I was not getting any solution , I reseated every component back again and boot up the computer still no response got code 77. Then I again switched off and tried to again boot up -I did this 2 to 3 times - and suddenly out of the blue the computer booted without any error (heard the pleasant 1 post beep sound). Then my computer ran very smooth like no problem occurred at all.

*Next morning, again the same problem - no boot , no sound , CPU fan running and getting annoying code 77 error . This time I did not opened up the hood however I did switch off then waited for 20 sec. and again boot the computer -got same error - again switched off and boot - got same error, so, I repeated this switch off and boot method for exact 7 times and about ,say, 25 minutes my computer boot without any error, and ran perfectly. I am not getting what actually the issue is. Please please help me to figure out the problem .

My configuration: Intel i7 - 4970k , ASUS Maximus VII hero motherboard , 1 stick of 8 gb RAM , NVIDIA GTX 970 GPU and Seasonic 650 wats power supply
2,638 Views
3 REPLIES 3

JustinThyme
Level 13
Try reseating your graphics card.



“Two things are infinite: the universe and human stupidity, I'm not sure about the former” ~ Albert Einstein

JustinThyme wrote:
Try reseating your graphics card.


Thanks Justin for replying, I did reseating my graphics card *properly , still the error persists 😞

Hi, did you solve it?