Showing results for 
Search instead for 
Did you mean: 

Error 55 after 13900k install

Level 7
I am wondering if anyone experienced a similar issue. I have an error memory issue with 2x 16 DDR5 and Strix z790-E. (A2, B2). The memory works fine when using the B2 alone (either of the sticks). I did the Bios upgrade, including the beta update, and ME driver updates. (

This is what a tried - 55 memory issue here means it is with the sticks in A2/B2, B2 alone always works.

  • z690-F strix + 13900k - 55 memory issue
  • Replacement strix z690-F + 13900k - works, but not stable (BSDO, MemTest86 errors), then permanent 55 memory issue
  • Replacement strix z790-E + 13900k - 55 memory issue
  • Replacement memory - (from crucial 4800 to G.SKILL) - 55 memory issue
  • Replaced 13900k with 12900k - no issue
  • Replaced 13900k with new 13900k - 55 memory issue

Anyone had a similar experience?

Level 10
Hey there,

I presume that you downloaded the BIOS file from Asuses website? Did you get any errors while updating the BIOS?

Lots of people are reporting these memory problems, including myself, with the i9 13900k cpu + Asus Z690 and Z790 mobos. It is a shame as i wanted to upgrade my rig to the best i could buy but so far I have tried 3 brand new Asus Z790 mobos, 2 i9 13900k cpus and with 4 different sets of ram but keep getting memory errors.

I am not new building my own pcs, and this is the first time I have had these many problems with mobos and/or cpus.

This has been happening for months now. I don't understand why Asus hasn't said or done anything about it.

Level 7

I've had the same issue.
I have an ASUS Z690 Formula m/b, a 12900K CPU and a G.Skill Trident Z5 Memory 2x16 GB memory kit. The system had worked without issues. I've upgraded the CPU to a 13900KS and had got that 55 memory error. Only one RAM stick had worked in a bank B, the second stick in a bank A caused the error during the POST. I had loosened and tightened a CPU cooler, it didn't affect anything. I had decided to check the old 12900K then and the system had worked ok with it. That was a good sign meaning the m/b isn't damaged. I've took the new 13900KS, cleared its contact pad with a cotton swab and isopropyl, installed it to the m/b and it works, the system passes the POST with the two RAM sticks.
So, my thoughts on that. Either the CPU contact pads are oxidized and need to be cleared a bit (someone stole the gold plating) or there is some little backlash between the CPU contact pads and the m/b pins. I would suggest to clear the CPU contact pad before install, slightly and carefully (!) move the CPU in a socket from side to side during install for a better contact between the CPU pads and the m/b pins.