cancel
Showing results for 
Search instead for 
Did you mean: 

DONT FLASH YOUR Z790 BOARD WITH NEW 1402 BIOS!!!

hwiener12
Level 8

Trashed my system. I was completely stable running 96GB of V-Color Mantis Prism X 7200Mhz DDR5, 13900KF, MSI SuprimX 4090 (Air), Open Loop, A beast. ROG Z790-E GAMING Wi-Fi Board. 1402 absolutely trashed my machine. I was even locking up IN THE BIOS!

Don't flash this bios. Stay at 1303. TRUST ME!!!!!

Asus royally screwed up.

2,819 Views
22 REPLIES 22

seiferx80
Level 7

My Machine:  13900K,  790 Hero,  32GB 7200 GSKILL kit  

My memory  kit is GSKILL F5-7200J3445G16GX2-TZ5RK DDR5-7200  16GBx2.

Just a FYI. This latest bios is not stable with XMP enabled for me.  I had to roll back to 0816 where I run XMP tweaked with no issues.  I updated Intel ME as well so I know that isn't the issue.  This is yet another BIOS update I cannot use.

Wow! All the way back to 0816! I'm perfect with 1303. Thats really appalling to be honest. ASUS really should be ashamed, but they surely are not.

me version 2264....?   try to turn of different setting in bios 

Sacha767gblx
Level 7

Dear, i have the exact same problem with Hero z790, 1402... Never had problem with QVL memory Gskill 6400...
I had to downgrade to 1303, impossible to boot (error 53) with 1402 !!

Silent_Scone
Super Moderator

Hello,

It sometimes helps to pay attention to the foot notes. Some users complain that they're not descriptive enough, but when they are, they still don't really understand what they mean.

There is an ME and ucode update and support for 14th gen processors. ME and ucode updates can sometimes have a negative impact on overclocking. If the update breaks stability, or you're not looking to revaluate the overclock, return to the previous BIOS. It's also not advisable to use an old CMO file, either - you will need to build a new profile.

On the Apex I've yet to find a microcode update or UEFI update that's broken my 8000MT OC.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Indeed, but there is a bios upgrade for stability AND for support 14th generation, with ME ucode update, so it’s not only for 14th generation.

Since i bought the Z790 maximus hero, never had problems (even with ME updates) when bios upgraded together with ME.

With 1402, impossible to post, even without XMP enabled !!! (Even without OC of the memory so).

 

With 1303 (back again), everythings’s fine, i’ll wait for next bios update to improve stability…..

 

Now i read a lot of people having the same issue sith 1402 bios 😞

The system should certainly POST at Optimised Defaults. Can you confirm if after clearing the CMOS the system isn't POST'ing and you receive Q-CODE 53 at all times?

Can you confirm if you updated the ME firmware 16.1.30.2264 prior to updating?


13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Yes indeed, i tryed to clear CMOS, reset to defaults settings in bios, the pc starts during 2 minutes, with error 53, then error message to go to the bios, but no alternative, so i reverted to 1303, without any problem it boots…

i even switched the 2 ddr5 sticks.

With bios upgrade, it includes the latest ME upgrade: so first led upgrade, the me upgrade and third boot for the bios ugrade.

On the asus website the latest me update available is 16.1.27.2176, lol…

It seems as though 2264 is packed into the BIOS. 
What memory kit?
Single DIMM in slot A2?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090