Showing results for 
Search instead for 
Did you mean: 

Did i burn out my PCI slots? Code 62 plus VGA LED.

Level 7
UPDATE: Flashed the bios everything is fine. Thanks for reading!

Hello everybody,

TL;DR version: I hooked up four video cards to my Crosshair V Formula Z and now it won't boot giving me q-code 62 and a VGA LED indicator.

The details:
I have had my rig up and running for a year or two and recently i started messing around with cryptocoin mining. I initially started with two GTX 980 Ti cards (I know not the best but its what I had). Those worked fine as expected. I got my hands on a Rx 480 card, added it to the setup and everything worked there except the cards were too close and made too much heat. My mobo is a Crosshair V Formula Z (CVFZ). My PSU is a EVGA 1300 platinum.

After some research, I found PCI risers, and read about people's concerns about risers contributing to the PCI slots being ruined due to excess power draw, but that it can be mitigate by using powered risers. So i got a set of powered risers and everything worked fine. I even moved one of my GTX 980 Ti cards off of the board using a second riser to help more with heat. Everything was up and running fine and i was even able to achieve a modest stable overclock on the three cards. No additional power, just a slight bump in clock speeds.

I obtained another card (Rx470) to add to the rig. There wasn't a ton of discussion online and I could not find any official documentation, but from what I could find, the CVFZ could handle six cards, but of course you would have to use risers due to physical spacing limitations. When i got the cards, I disconnected all of the others and put the Rx 470 in the first PCI slot as the only card just to test it out. Everything was fine.

I put everything back in its previous configuration and hooked up a third set PCI riser kit. The computer detected everything, except the Rx470 had some driver issues. I know that when you switch slots, Windows gets confused with drivers, so I shut down, disconnected everything but my primary 980Ti (connected to the board) and the new Rx470 connected via a riser. Drivers installed again fine, and those two cards were up and running.

I shutdown and reconnected the other two cards and the issue went back to the previous state where the Rx470 would not start up properly, looking like a driver problem. I tried various combinations of cards, and every combination of any three of the cards worked fine. So then I postulated that maybe three risers is too much and i need to put one of the cards back into the board.

I shutdown again and moved the new Rx470 off of the riser kit and plugged it directly into one of the available PCI slots on the board. The primary 980TI was still in its normal spot on the board and the other two cards (980Ti and Rx480) were still on their risers that worked before. When I powered up, I got no display at all, not even the ROG boot logo. The q-code read 62 (yes double checked not b2) and the VGA LED is lit. After a quick google, I thought i fried my video card (s). I disconnected them all, and I still got the 62+VGA indicators. I tried connecting an individual card to the various slots, and no change. Here are a couple other troubleshooting items I tried:

  • Disconnected all USB devices - no change
  • Removed all memory - code changed to 50. Added back one stick in the suggested slot and went back to 62 plus VGA
  • Reset CMOS - no change
  • Took out CMOS battery and disconnected power overnight - no change.

So I am leaning towards that i fried my PCI array. Nothing visually looks damaged and besides not POSTing, the board is powered and seems okay. I searched for instances of miners frying their boards, and they usually have visually melted components and it seems to be limited to cases of non-powered risers. My situation doesn't match that, so I'm not 100% sure what is going on.

As a reminder, everything was up and running in any configuration with three or fewer cards, so I am pretty sure the problem is not due to any compatibility problems. I've seen discussions where the mobo bios was out of date, causing CPU compatibility issues, but i dont think that's my case. In all other discussions of code 62, folks' actual video cards were fried, but i wouldn't think I would still have the message with no cards attached if that was the source of the problem for me.

If anyone has any other suggestions or troubleshooting tips, I thank you in advance! I have never RMAed a board before so if that is the consensus, would you be so kind to point me in the direction to start that process?

Thank you!!