cancel
Showing results for 
Search instead for 
Did you mean: 

Desktop went crazy (rog z690 maximus extreme)

Tsou88
Level 7

Hello to all Asus community,

Two years ago i built my own desktop with these parts

Asus rog z690 maximus extreme (motherboard),  intel core i9 12900k (cpu),  corsair rm1000x gold fully modular (psu) corsair dominator 2x16 gb (ram),  corsair 7000d (case),  artic a35 a-arbg (cpu cooler),  corsair fans x3, Samsung nmve 980 pro 1tb( for windows and my 3d programs ONLY,  Samsung 870 evo 4tb (as secondary drive).

I installed windows 10 pro and some 3d programs for my work and everything was fine for about 4-5 months. Don't know if its important but the psu was always switched off and was not on the electric gang after shut down. After about 6-8 months of extreme light usage desktop began going crazy when i was trying to switch it on . What i mean by that? When pressing the case switch or even the motherboard switch to turn it on nothing was working except the rgbs from the ram. I switch it off the psu and electricity too and sometimes it worked and post and sometimes did not. As the time was going by this weird behavior occurred more often every 1,5-2 weeks and last night was the top of it. Was not posting, not even qcode nothing dead. only the rgbs of ram was lightening on or off.

Desktop was full striped down with only motherboard, nvme, cpu, cpu cooler and ram. Try cold start with no result. After a research i took off old cmos battery and replace it with a brand new and nothing happened. Then i took it out and put it backwards in for about 30 minutes for a hard cmos clear. After almost 30-40 minutes i put the battery in the correct way and the pc started but was not posting so i shut it down. After a million forced shut downs and restarts i start adding other components so i could close the case to sent it to a technician to have a look and suddenly the pc started with cmos error post on motherboard small screen and D7 Qcode on the right corner. I tried to install older bios via motherboard bios usb and bios back button and got a installation did not completed but after that pc restarted and post to windows. Am i the only ''lucky'' one or did this happened to someone else? Any advice would be appreciated 

120 Views
3 REPLIES 3

AS185
Level 10

Hey,

If you can still boot into Windows at this point, backup your data. Save everything that you need. Shutdown the computer. On the rear panel of the motherboard, find the CLEAR CMOS button. Reason for this process is to find out, if on default settings the BIOS will boot because it didn't properly install. If your PC doesn't boot anymore then that means it's corrupted. You will have to flashback the BIOS to a different one. Download the BIOS manual from Asuses website and follow the procedure. Make sure the process is complete. I'm hoping that the engagement of updating the process won't be interrupted by the lack of power to the motherboard. If everything is working fine as of late on the PC, flashback the BIOS. If you're worrying about the PSU, buy a new one for testing. A faulty PSU could cause a lot of problems for any user and that was my initial thought. It's rather rare nowadays to acquire a malfunctioning power supply but you never know.

Once you updated the BIOS and it boots no problem inside then everything should be fine. Try not to remove the CMOS battery anymore. Nowadays, there's no need for it since motherboard manufacturers equip the option of just clicking the CLEAR CMOS button at the back panel. 

 

remove any PCI, cards from system, try different GPU if possible, try HDMI 
Please have only one stick of memory in system, place the stick in the slot furtherest from the CPU.
Use only one hard drive, - put SSD it in the SATA port.
Try connecting old fashioned keyboard and mouse (wired, try connect to USB 2.0 slots only.
if not help, try different USB slots.
if not help, clear CMOS again, exactly as described in USER GUIDE. but remove the CMOS battery before disconnecting PSU (DISCONNECT PSU FROM MOBO)  Power up.
try the keyboard and mouse process again

V.S.

Tsou88
Level 7

Hello again and happy new year!! Unfortunately nothing seems to solve the problem or even specify the cause of it..

After about 3-4 days with turned of psu and unpluged from the e electric socket tried today to turn it on. 
Result: Nothing, dead, only ram and mobo rgbs where on and everything else flew away like a bird in the skyyy 😂😂

I have dismandlead again all the pc components and start again tests.
First test was the psu with the atx cable connected on the psu and the paper clip on the end of  the 24 pin connector. Fan start spinning so my guessing is that psu is fine.

After that i  connect on the psu the case fans with a sata cable and turn on the psu. Both psu fan and case fans were working.

After that i connect the 24 pin on the motherboard to check if motherboards rgbs are turned on and so they were. After that i connect my 2 atx12v cpu cables on the psu and on the motherboard. Desktop turned on cpu air cooler turned on, case fans turned on,but no post yet. I then start adding one ram each time in each slot trying for a post without any luck and cmos error and qcode d6 and d7. 
After that Tried cmos button reset without any luck.
I then remembered that my mobo has bios switch switch at the bottom of it so i switched bios. 
Desktop then turned on but no post yet not even in bios but again cmos error and qcode d6-d7. Left there for about 5-10 minutes and suddenly it restarted 2-3 times by itself and then boom windows log in.

Left it for an hour with onboard graphics and then shut it down to connect my tuf 4070. 
Pc start normally in bios 0702  and its been left about 3-4 hours on youtube withou any issue. 
I am sure that if i shut it down and left it of the socket for about 2-3 days and then try to turn it on it wont turn but lets see wht happens. 
I ordered corsair sleeved cables, 2 ram and a friend of mine he will give me his rm1000x for some days to test it on my desktop. 
I will update my post as soon as i have any news.