Showing results for 
Search instead for 
Did you mean: 

Crosshair VIII Extreme -BIOS Bootup - PCI_1 Speed was set to 8x

Level 10
Hello Community,

I have a Crosshair VIII Extreme. The PCI-E_1 Speed was first working fine with 16x4.0 Speed. After a few days i bootet up the Pc and the Bootup took longer then usual. Then Before the BIOS ROG Logo Screen the Message appeared "PCI_1 Speed was set to 8x".

Since that i can not manage to run the Graphics Card to 16x Speed. Even if i set Everything on 3.0, 4.0 or Auto.

The Settings in the "CPU PCIE Configuration Mode" is set to "PCIEx16_1+M.2_2+M.2_3". I didnt even install a M2 in M.2_2 and M.2_3. I only have an M.2 in M.2_1 and in the Dimm2.Modul.

What i tried so far:

  • Doing a CMOS reset,
  • Installing a fresh new BIOS (0504),
  • Reinstalling Chipsetdrivers (,
  • DDU uninstalling the Nvidia drivers and reinstalling the GPU driver again.

    New Windows 11 installation (Win 11 V. 22000.493)

I tried out an other Graphics card (3070) - same error, only PCI8x avaliable

Then i changed the Mainboard to my other x570 - there everything works fine with 16x4.0

My Specs: Ryzen 5900x, 64GB DDR4 Corsair Vengeance 3600 CL 18 (D.O.C.P) enabled), RTX 3080

No OC on Ram or CPU

Did i miss something or do you think the MB has to RMAj - whats confusing for me is that first few day everything worked fine, since the Bootup Message i have that problem.

Best regards!

Level 9
You cant use cpu pcie config mode: "PCIEx16_1+M.2_2+M.2_3 its revert to 8x mode so m2_2 and m2_3 slot cant be used in this motherboard if you want to have 16x mode.
I know its a stupid flaw in this board and you can only use m2_1 slot and the dim2 module.
For a high end board its a bad decision from asus.

thanks for your reply @marti77

whats curious about that x8 speed is that it first run fine with 16x4.0 - then it reduced the speed on to x8 "on its own"-i changed no hardware, no bios settings at that point.

PC bootet up and i got that message.

I contacted Asus inbetween - they think the mainboard might be broken and i should send it in to RMA.

Problem is, i bought it private. The seller refuses to refund anything.

Im still not sure if its a hardware issue - do you have the same board? can you manage your PCIE_1 to run at 16x speed?

I had no M.2 in M2_2 or M2_3, only in M2_1 and the Dimm-Module

Best regards

Hello guys,

i just wanted to let you know i think i found the solution to my problem.

Yesterday i tried a different CPU and a different RAM-Kit.

After changing my 3600 Mhz 64 GB kit to an G.Skill 3000 Mhz CL 15 my PCI-E Speed was again 16x - same Bios settings, everything else the same. All i switched was the RAM.

It doesnt make any sense to my, cause there was no OC on my Ram before and it runs regularly with the 570-F Gaming.

Just wanted to let you know. In case i can help someone before you return your Board.

I would never thougt - its the Ram, i thougt its the Board or CPU.


u said u tried different cpu and ram so it was the cpu. not the ram.