cancel
Showing results for 
Search instead for 
Did you mean: 

Balteus Qi changes colour AURA scheme after using Qi charger?

Crasje
Level 12
I have my Claymore, Spatha, Maximus IX and my Balteus Qi nicely synchronised.

But when I use the Qi functionality to charge my phone the colour on my Balteus Qi go party mode (all different colors). When I remove my phone I need to reset Aura to synchronise the hardware again.

This can't be right, can it?

Suggestions anyone?

Cooler Master Silent Pro Hybrid 1300W ATX
Asus ROG Maximus Z690 Extreme
Intel Core i9-12.900k
ROG Ryujin 360
Corsair DDR5 Dominator Platinum RGB 2x32GB 5600Mhz
Samsung 980 PRO 2TB M.2 SSD (2x)
Seagate Firecuda 1TB
ROG RTX3080-O10G-Gaming
Monitor 1: ROG STRIX XG349C
Monitor 2: Samsung HDTV T27D590
ROG Claymore
ROG Spatha X
ROG Balteus Qi
Windows 11
😉
1,538 Views
2 REPLIES 2

vadimzuev90
Level 7
Were you able to find a solution for that? Same issue here, I know that all AURA stuff is flaky & buggy as hell but this is too obvious even for ASUS...

vadimzuev90 wrote:
Were you able to find a solution for that? Same issue here, I know that all AURA stuff is flaky & buggy as hell but this is too obvious even for ASUS...


I just upgraded to crate and everything works, which wasnt till a few months ago, removed aura, armory than installed crate.

Unfortunatel the Qi charger is broken so i dont know if the issue still happens Â*

Cooler Master Silent Pro Hybrid 1300W ATX
Asus ROG Maximus Z690 Extreme
Intel Core i9-12.900k
ROG Ryujin 360
Corsair DDR5 Dominator Platinum RGB 2x32GB 5600Mhz
Samsung 980 PRO 2TB M.2 SSD (2x)
Seagate Firecuda 1TB
ROG RTX3080-O10G-Gaming
Monitor 1: ROG STRIX XG349C
Monitor 2: Samsung HDTV T27D590
ROG Claymore
ROG Spatha X
ROG Balteus Qi
Windows 11
😉