Showing results for 
Search instead for 
Did you mean: 

BAD Board ? Pressing F1 or ESC at recovery instantly powers off pc

Level 7
I absolutely Cannot diagnose what is causing this (full specs below)

if I press F1 or ESC key on the recovery options page and ONLY ON those pages it makes my pc completely shut off... I can Press ANY other key but not those 2.

I've tried everything I can think of,

disable overclocks and going to stock settings ,also stock settings with voltage boost

updated all drivers and bios to latest, even tried older bios

Reseated and or replaced and rechecked ALL power,data,drive cables and fans

Pulled and tried with/without graphics card, Ram sticks 1 at a time, hard drives

Removed the motherboard from the case and ran it all off the retail cardboard box

Switched ports and Cables on the modular PSU

Re-installed windows "various versions"

and no matter what on recovery screens whether I get there eventually from some sort of blue or green screen or I intentionally go there I CANNOT press F1 or ESC without it powering off the system...

It just makes NO sense... I can run prime small FFT , Did multiple runs with AIDA64 extreme some of them 20hrs long, Many memtest runs all with ZERO errors 100% pass, All my Futuremark passes are fine as well.

I also Ran Driver Verifier only found 1 bad a logitech gaming driver, removed all logitech, reinstalled with the newest may 10 edition and all is fine with driver verifier

Everything runs SOLID but if I ever do get a random bsod from either a buggy game or whatnot or mostly just because I intentionally go there trying to figure out this dang problem for future sake I get the same results

Once again, this all happens at ANY settings be it stock speeds, stock + extra voltage, overclock etc.etc. so NO it's not an OC problem, I literally just cannot figure out what is causing it.

this is EVERYTHING connected or in the pc at it's current OC settings:

Windows 10 pro Build 17655 "tried older and full/non insider builds as well"

i7-8700k @5.0 1.32v "passed at 1.31v but got 1 error on 3rd run of torture test so went to 1.32v and left it there just to be sure, no problems since

Asus Maximus X Hero Wifi

G.kill 16gb Trident DDR4 3200 16-18-38 @ 3400 16-16-36 1.38v "100% benchmark and memtest pass"

EVGA GTX 1070ti @ 2012mhz gpu 4276mhz memory "yes I also tried stock" 100% passes on benchmarks

Samsung 1tb 860Evo SSD on internal SATA 3

WD Black 4tb HDD on internal SATA 3

Toshiba x300 4tb "in external enclosure connected vis usb 3.0" and left powered off as my backup to my internal backup drive

Logitech G703 Mouse

Acer 27" 4k via Display port

Corsair K70 Lux Keyboard

Canon TS9120 Printer

pretty sure that's everything...

Seriously don't want to pull the ram "Again" I'm using a giant air cooler so that has to be removed to get to them and now I've used up the last of my kryonaut thermal compound on my 3rd re-install of the cpu cooler

Level 14
power suply??

kkn wrote:
power suply??

Sorry , it's an EVGA G3 850w 80+ Gold