Showing results for 
Search instead for 
Did you mean: 

ASUS Z690-Plus New Build Not Booting Windows 11 from Media Creation Tool USB

Level 7

Hello all,

Thanks in advance for your help and I apologize if this is an overly common posted question.

My son and I just finished a new build for my recording studio...

ASUS Z690-plus MB BIOS Ver. 3401, i7 12700KF, 64GB RAM DDR5, Samsung 990 pro 2tb SSD, AIO (plugged into CPU Fan so I don't get the "temp" error at startup), RTX4070 GPU.

I am going bonkers trying to get the Windows 11 media creation tool to boot. No matter what I do it boots up to the BIOS. I have been working on this on and off for the past three days. I have read volumes of posts and trouble shooting discussions. I have tried CSM enabled/disabled, secure boot on and off, setting everything to default, UEFI / Legacy,  tweaking temp ignore, fan speeds, 5 different USB drives and 2 different external SSD, holding down shift, holding down F8, reinstalling the media tool on the USB several times, using rufus, not using rufus, all kinds of tweaks to the USB admin settings, naming the USB drive, on and on and on.

The USB drive shows up in the BIOS EZ screen under Boot Priority. It pulls up in the F8 Boot Screen. In Advanced its clearly visible as Boot Option #1. I have tried the USB Windows Media Creation Tool on another computer and it will go into the boot screen, no problem. I cannot, for the life of me, get this new build to go anywhere but to the BIOS.

I'm open to any and all suggestions. I'm at the end of my rope.

Thanks again.




Hello BrokenStep

Let's check some things.

1) Are you using a 16GB flash drive or larger and is your usb flash drive formatted to the .FAT32 file system?

2) When setting your usb flash drive as boot option 1, does it show UEFI in front of it?


3) I disable CSM, click Secure Boot and set OS Type to "Other OS". 

Secure Boot.png

That's pretty much it, hit F10 and Enter to save and exit. On the reboot, it should show the windows installation screen.