cancel
Showing results for 
Search instead for 
Did you mean: 

Asus XI Fromula I9 9900k BSOD in game + USB problem at boot

jnormen
Level 9
Hi, I have some strange problems. Two as I know of.

Setup:
Asus XI Fromula
Asus RTX 2080 Dual OC TI
Asus Thor 850w PSU
Corsair 64GB RAM
I9 9900K

1st:
Sometimes I cannot enter Bios even if my keyboard has led light on (it seams active but is not)
After some hard shutdowns it works then my keyboard also show the numlock on.
But after ordinary restarts, reboots from Windows it will not listen to my keyboard even if the RGB lights are on.
Any clue why? (Lates bios, had same problem with the version it was on the board from start)

2: BSODs and freeze in games.
It started when I played word of warcraft. Suddely randomly I got a BSOD the Whea error, and nothing in the event logs
After a reboot and maybe 1-2h of playing I got a totally Freeze. No BSOD.
Next time A BSOD, Second Time a BSOD, and some time just totaly freeze. It's random how long I can play before this happens.
10 min to 2h. Temp looks fine. arround 65-77c GPU and CPU is arrount 50-62c when in game.

The BSODS gets random code as it seams to.
whea_uncorrectable_error (Mostly the common code when BSOD)
CLOCK_WATCHDOG_TIMEOUT (happened twice)
IRQ.... (just happened once)

Bios setting is default nothing changed (But the CPU is on 4.7Ghz in hwMonitor on Windows 10, all is set to Auto in bios. Is that standard? Even if it's a 3.6?)

Is my i9 broken? Is the Bios acting strange? Or the card it self?

Memmory diagnostik = no problem
Furmark test = No problem
Prime95 = no problem (ran in 40 min)
Ati Tools no problem
3D marks Stresstest and benchmark = no problem

I haven't spend to much time playing around with different games, and programs. But atm I can ony get this BSOD when playing World of Warcraft.
326 Views
9 REPLIES 9

Silent_Scone
Super Moderator
Sounds like instability. Can you confirm if this happens at optimized defaults? This includes no XMP or memory overclocking of any kind.
13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Silent Scone@ASUS wrote:
Sounds like instability. Can you confirm if this happens at optimized defaults? This includes no XMP or memory overclocking of any kind.


Yes, optimized default was and is set. And no XMP on mem. All just default standard settings...
I also did a load optimized default in Bios yesterday before reinstalling windows.

Silent_Scone
Super Moderator
If the WHEA stop code is only when playing WoW it may well be related to the game. Run Intel XTU stress test for 2 hours, including CPU and memory tests and see if the system passes this, too.

https://downloadcenter.intel.com/download/24075/Intel-Extreme-Tuning-Utility-Intel-XTU-


Also can you please state what keyboard you are using?
13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Silent Scone@ASUS wrote:
If the WHEA stop code is only when playing WoW it may well be related to the game. Run Intel XTU stress test for 2 hours, including CPU and memory tests and see if the system passes this, too.

https://downloadcenter.intel.com/download/24075/Intel-Extreme-Tuning-Utility-Intel-XTU-


Also can you please state what keyboard you are using?


I only got WoW 😞 I did run my RTX 2080 OC TI on x299 i7 without any problem. So if there are some it must be related to the code in wow and the i9 processors. But haven't seen any other resports about wow like mine, but I have seen ppl have problem with ARC, battlefield that are simular to mine. The only soltuion for them WAS RMA the processor.

My Keyboard is Corsair Strafe RGB Keyboard w/ MX Silent

On my Asus Tuf x299 I had not problem with enter bios with this keyboard.
But on Asus XI Formula It lights up but no numlock active when I cannot enter bios at boot.
After a shotdown I mostly get contact with my keyboard, when I know that i can enter bios is when Nunlock actyally is on at boot.

I will run the test as soon I come home, thank you. more info will come!

jnormen
Level 9
Find this for now:
On Sun 11/25/2018 9:35:53 PM your computer crashed or a problem was reported
crash dump file: C:\WINDOWS\Minidump\112518-10468-01.dmp
This was probably caused by the following module: hal.dll (hal+0x3F520)
Bugcheck code: 0x124 (0x0, 0xFFFFE583DDC00028, 0xBE000000, 0x800400)
Error: WHEA_UNCORRECTABLE_ERROR
file path: C:\WINDOWS\system32\hal.dll
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: Hardware Abstraction Layer DLL
Bug check description: This bug check indicates that a fatal hardware error has occurred. This bug check uses the error data that is provided by the Windows Hardware Error Architecture (WHEA).
This is likely to be caused by a hardware problem.
The crash took place in the Windows kernel. Possibly this problem is caused by another driver that cannot be identified at this time.

Did a intel text program, it passed... shall try the XTU too soon.

jnormen
Level 9
Find this for now:
On Sun 11/25/2018 9:35:53 PM your computer crashed or a problem was reported
crash dump file: C:\WINDOWS\Minidump\112518-10468-01.dmp
This was probably caused by the following module: hal.dll (hal+0x3F520)
Bugcheck code: 0x124 (0x0, 0xFFFFE583DDC00028, 0xBE000000, 0x800400)
Error: WHEA_UNCORRECTABLE_ERROR
file path: C:\WINDOWS\system32\hal.dll
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: Hardware Abstraction Layer DLL
Bug check description: This bug check indicates that a fatal hardware error has occurred. This bug check uses the error data that is provided by the Windows Hardware Error Architecture (WHEA).
This is likely to be caused by a hardware problem.
The crash took place in the Windows kernel. Possibly this problem is caused by another driver that cannot be identified at this time.

Did a intel text program, it passed... shall try the XTU too soon.

Silent_Scone
Super Moderator
Flash to 0602, it has updated microcode, may help. Have the Formula here with the 9900K in my personal system and no issues in gaming or otherwise, although I don't play WoW.
13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

jnormen
Level 9
Played all night and no problems today.

What I did:
Change the USB port for my keyboard. And later on there was a new Nvidia Driver that comes out today. With luck it might have been a USB problem or driver issue.
I will try more in the two forthcoming days, and see if BSOD or not... Sometimes I can play 2-3h without any problem so let's see what happens... 🙂

I have latest bios...

JohnnyFire
Level 7
jnormen wrote:
Hi, I have some strange problems. Two as I know of.

Setup:
Asus XI Fromula
Asus RTX 2080 Dual OC TI
Asus Thor 850w PSU
Corsair 64GB RAM
I9 9900K

1st:
Sometimes I cannot enter Bios even if my keyboard has led light on (it seams active but is not)
After some hard shutdowns it works then my keyboard also show the numlock on.
But after ordinary restarts, reboots from Windows it will not listen to my keyboard even if the RGB lights are on.
Any clue why? (Lates bios, had same problem with the version it was on the board from start)

2: BSODs and freeze in games.
It started when I played word of warcraft. Suddely randomly I got a BSOD the Whea error, and nothing in the event logs
After a reboot and maybe 1-2h of playing I got a totally Freeze. No BSOD.
Next time A BSOD, Second Time a BSOD, and some time just totaly freeze. It's random how long I can play before this happens.
10 min to 2h. Temp looks fine. arround 65-77c GPU and CPU is arrount 50-62c when in game.

The BSODS gets random code as it seams to.
whea_uncorrectable_error (Mostly the common code when BSOD)
CLOCK_WATCHDOG_TIMEOUT (happened twice)
IRQ.... (just happened once)

Bios setting is default nothing changed (But the CPU is on 4.7Ghz in hwMonitor on Windows 10, all is set to Auto in bios. Is that standard? Even if it's a 3.6?)

Is my i9 broken? Is the Bios acting strange? Or the card it self?

Memmory diagnostik = no problem
Furmark test = No problem
Prime95 = no problem (ran in 40 min)
Ati Tools no problem
3D marks Stresstest and benchmark = no problem

I haven't spend to much time playing around with different games, and programs. But atm I can ony get this BSOD when playing World of Warcraft.



hey there can you help with one thing? is it possible to backup the firmaware of you aquantia lan and send it to me? it very important to fix mine