cancel
Showing results for 
Search instead for 
Did you mean: 

Asus X99 Rampage V Extreme, PCE-E Lanes

RogBugBear
Level 7
I am trying to run the board in 16x8x8x8 configuration(Without M.2), its now running @ 16x8x8x4.

I tried looking into the bios to see if I can change the port speed, nope.

I also looked at Gpu Post under bios, only 3 Vga's are detected, the last one is null but it is connected.

This is mainly a folding@home/Boinc rig(Xeon Cpu).

I was also trying to use an M.2 and run the Board @ x8x8x8x8, nope.

I also notice that some people had to mod their bios in order to get correct Speeds of all of their slots.

Cpu I am using: Xeon, 12 core/24 Threads(40 PCIE-E Lane Cpu).

In the users manual, it says you can run it @ x16x8x8x8, "IF" your not using M.2 in which I am not and a 40 Lane Cpu(Which I am using).

I am using the most, up to date bios firmware of this motherboard.

Any help would be Appreciated, thanks.

EDIT:

I looked up this info:

https://www.win-raid.com/t3323f16-Guide-How-to-Bifurcate-a-PCI-E-slot.html#msg45202

I used a program called: AMIBCP and looked for the: IIO PCIe port, I only see 3 ports, 4th one is not there, why is the 4th one is missing?

Under IIO, there is 4 within the drop list, II0,II1,II2, And II3, If you look into any of them, Look for: (IIO PCIe Ports), there is only port 1,2 and 3 within each IIO.

I am still very new into Bios Modding, Hopefully it is not needed for what I need.

89027


Just heads up:

I checked on the top right of the mobo, The Pci-e Lane switch, during boot up, the 4th slot is flashing a bit, after everything is settled down, once in the bios, only Slot 1,2 & 3 is lit, 4th one is not lit and under gpu post, under 4 slot, it says: No Vga Connected and its running @ X4 speeds.

And yes, I tried switching pci-e #4 with the lane switch, doesn't seem to do anything.

Has anyone ran into this problem before with a 40 lane cpu?

EDIT:

Apparently I have fixed the situation, it was quite crazy.

Here is a forum I always go on, This is my thread:

https://forums.guru3d.com/threads/asus-x99-rampage-v-extreme-pci-e-lanes.438462/
1,052 Views
0 REPLIES 0