cancel
Showing results for 
Search instead for 
Did you mean: 

ASUS ROG MAXIMUS Z790 DARK HERO LGA1700

adriank2000
Level 7

Hello,I was recently having an issue and I'm not sure whether it's motherboard or my CPU. i've built my system 2 months ago and from the beginning I had few issue that have been increasing each week. Initially everything was working okay, except from few blue screens and issues in BIOS (i.e., the system was struggling to boot from drive and took long time). Another issue was when i played a game and blue screen randomly appeared forcing my computer to turn off. Finally in previous week I have encountered an issue with my google chrome browser. Discord closing at random moments and opening automatically again. Games closing at random moments. Every program would close at random moment and then enter again.After this issue I had a final blue screen after which I could no longer boot the system from that drive. I have tried installing a new system on 3 different drives but my computer would not allow installation. I have tried with 8 different RAM sticks and the issue was not resolved. I have installed a new windows system on another computer and everything worked fine, however when I connected that drive to my computer, I had the same issue as before. I was not allowed to install few programs, games would close automatically etc. Overall, when i connect my drive to my brother's pc, it works fine. I can install a windows through his computer and everything is okay. However, when I take his drive and connect to my pc, nothing works fine, I can't install windows through my pc. Any advice on what could be an issue. That have never happened to me and the whole PC has 2 months and was quite expensive and considering those issues it's sad to lose money right now.

Also when I initially built my PC. my RAM run at 3600MHz and this value couldn't be increased through XMP. My PC wouldn't boot on the first try. I had to power it off and then power it on again to go to BIOS and boot it from there. When my PC suddenly died few days ago with blue screen. I see that frequencies are now at 4200-4800MHz and the PC boots normally. However Windows can't be installed... Games won't run. Graphics card drivers can't be installed. Nothing can be done.

My specs:

Intel i9 14900K

Corsair Dominator Platinum x4 32GB 6400

RTX 4090

ASUS ROG MAXIMUS Z790 DARK HERO LGA1700

 

What could fail? I have contacted intel and they will replace my processor just in case anything is wrong with the processor but I doubt that it's main issue. I'm sure that the issue is with motherboard.

Hoping that someone can help.

Thanks

253 Views
1 REPLY 1

Nate152
Moderator

Hello adriank2000

Updating to the latest motherboard bios can help with stability.

Have you updated to bios version 1102? You can use the bios flashback feature.

Updating the bios resets it to default settings, run it at default settings for a while and see if you still get blue screens.

ROG MAXIMUS Z790 DARK HERO | Gaming motherboards|ROG - Republic of Gamers|ROG Global (asus.com)