Showing results for 
Search instead for 
Did you mean: 

Asus ROG Crosshair VIII Extreme not running 2 Corsair USB 2.0 Commander Core XTs

Level 7
I'm trying to run 8 Corsair ML Elite fans (three 140mm front intake, four 120mm side intake, one 140mm rear exhaust) and 6 ML Elite fans on my AIO (top push/pull exhaust). To accomplish this, I'm trying to run the Commander Core included with the H170i Elite LCD (for the six radiator fans) plus another 2 Commander Core XTs (1 for the four 120mm fans and 1 for the four 140mm fans), which will require 4 USB 2.0 connections. My Asus Crosshair VIII Extreme has two USB 2.0 headers so I purchased a NZXT powered USB hub and no matter what configuration I try my computer will only run two things. I tried running everything off the NZXT hub plugged into one of my motherboard headers, I tried running the included Y-splitter with the H170i on one header and daisy chaining the Commander Core XTs into the other motherboard header, and every other combination you could think of. Since the H170i Elite requires 2 USB connections that's all I can get iCue to display. If I unplug one of the AIO connections, I can see one of my Commander Core XTs. If I unplug both AIO connections iCue displays both of the Commander Core XTs. I even purchased another NZXT hub thinking I had originally received a defective one. Digging into my Device Manager I'm getting "This device cannot start. (Code 10) Insufficient system resources exist to complete the API." I tried every troubleshooting recommendation I could find. I reinstalled iCue, I flashed my motherboard BIOS to stock and back, I updated my chipset drivers, I deleted Upper/Lower registries for the unresponsive USB devices, I deleted and let Windows reinstall USB Host Controllers, and tried a fresh Windows install. Luckily the Commanders are receiving power, so all my fans are spinning, but it's annoying that I spent a lot of money building this rig and have no control over the RGB on most of my fans. I have already contacted Corsair support and they are saying it’s a problem with my motherboard.*

*Case - Corsair 7000D Airflow CPU - AMD Ryzen 5900x Motherboard - Asus Crosshair VIII Extreme RAM - G.Skill 32gb (4 x 8gb) 3600 CL14 GPU - Asus ROG Strix 3080ti